Wireless Network Problem - the infamous "unidentified network / limited access"

Discussion in 'Windows 7' started by dictoresno, Jan 18, 2012.

  1. dictoresno

    dictoresno MDL Novice

    Jun 3, 2011
    13
    0
    0
    ok so here goes. all was working perfectly fine yesterday. i brought my netbook to work as usual to connect to our unsecured wifi network....never an issue. i started getting "limited access" and "unidentified network" messages. apparently, after a brief search of the internet, its a common and troublesome thing. i tried EVERYTHING i could find on google and other forums about it.

    Hardware: Acer Aspire One D260 netbook, Atheros WLAN with up-to-date driver.

    What i have tried with NO success:

    1.) disable / re-enable the wireless card
    2.) update, rollback the driver for it
    3.) confirm the properties for the IPv4 and IPv6 were set to auto detect
    4.) ran winipconfig, reset winsock, release and renew IP.....etc. all of the command line functions i could find
    5.) system restore to 5 days ago

    when i get all of my ip info for the computer, it is showing the ip for the wireless adapter is 169.254.xx.xx which from my reading is an erroneous address. when connected to the same network via iphone, it shows a proper 192.169.2xx.xx ip address.

    ive tried everything and cant get it to work. i CANT reset the router since i dont have access to it. but then again, since my iphone connects to it properly, so should the computer. i will try to connect to my home network shortly when i get home. any other ideas short of reinstalling windows and WHY does this happen???
     
  2. Paiva

    Paiva MDL Developer

    Apr 9, 2011
    1,272
    1,444
    60
    From yesterday to today you installed something new on the notebook?

    If so do a system restore and see if it solves.

    The difference is that IPs are different classes.

    169.254.xx.xx: Class B
    192.169.2xx.xx: Class C

    Welcome MDL foruns :p
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. dictoresno

    dictoresno MDL Novice

    Jun 3, 2011
    13
    0
    0
    nothing new was installed, maybe some windows updates. but thats it. im at home now and the wireless network is working perfectly on my home wifi/router. could work have seen that i was logged onto the network and firewalled my adapters ip in order to restrict access?

    at least its safe to say my computer isnt the issue. maybe just a fluke with their router which needs to be power cycled.
     
  4. 100

    100 MDL Expert

    May 17, 2011
    1,346
    1,540
    60
    Possible, but if your IT department really thinks that running an unsecured Wi-Fi is a good idea they may not even know how to do that.

    This can have many network-related causes, but your computer is unlikely to be the issue. It may as well be the DHCP running out of leases due to bad configuration. Try manually assigning an IP address, gateway, and DNS servers and it may work.
     
  5. Lenny

    Lenny MDL Novice

    Nov 29, 2009
    29
    1
    0
    I had the same problems a few days ago with unidentified network.
    I tried everything that you also have done. reset router etc, I even reinstall win 7
    After uninstalling adobe fireworks cs3 my network works just fine.
    Maybe your problem is a different kind but I just want to share.......
    ( sorry for my bad English)
     
  6. ffcloud2000

    ffcloud2000 MDL Member

    Oct 23, 2009
    164
    5
    10
    I've run into those issues on Connections with weak signals or low available bandwidth with a bunch of other users connected.. Wouldn't be able to authenticate properly.
     
  7. Josh Cell

    Josh Cell MDL Developer

    Jan 8, 2011
    3,519
    7,100
    120
    1 - Wireless internet connection is fine working on other devices?
    2 - If yes, the main problem is configurations on your computer;
    3 - Try refresh and repair connection.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...