With Ff57 mouse right click no longer works...

Discussion in 'Application Software' started by ThomasMann, Dec 15, 2017.

  1. ThomasMann

    ThomasMann MDL Addicted

    Dec 31, 2015
    998
    158
    30
    I am trying out 57.0.2 and find quite some nuisances. The worst one is that after a right-button mouse click on a link in a website (ANY website!) and "Open in a new tab" a new tab is opened for less than one second and then ...vanishes without a trace.
    If I simply click on the link, the page opens in the same tab... its the "new tab" that no longer works and I cannot find any place to change the settings

    Anyone with an idea about that phenomenon?
    Thanks
     
  2. MrMagic

    MrMagic MDL Guru

    Feb 13, 2012
    5,833
    3,920
    180
    Doesn't happen here, was it a clean install of 57 or an update to an older FF?
     
  3. GOD666

    GOD666 MDL Expert

    Aug 1, 2015
    1,972
    2,016
    60
  4. ThomasMann

    ThomasMann MDL Addicted

    Dec 31, 2015
    998
    158
    30
    #5 ThomasMann, Dec 15, 2017
    Last edited: Dec 15, 2017
    (OP)
    It was a clean install on another computer on the esr channell, but I transferred the old profile. Which probably means that is where the problem lies?
    Any clue, where to look for it?

    Thanks


    15 minutes later.... your reminder of the clean install worked. I uninstalled an old add on I found and the problem is gone, so: Thanks :)
     
  5. GOD666

    GOD666 MDL Expert

    Aug 1, 2015
    1,972
    2,016
    60
    Well, either you have something wrong with your OS, since these issues keep adding and generally effecting you OR you are just trolling. In either case, you have reached the point beyond help, "as is". Given these issues cannot keep going on as a natural occurrence.
     
  6. GOD666

    GOD666 MDL Expert

    Aug 1, 2015
    1,972
    2,016
    60
    I love how you always leave out important details until the last possible moment. /sarcasm

    The error is between user and keyboard. :rolleyes: When installing Firefox ERS you should move your profile there, then upgrade to Firefox Quantum. You cannot expect an older profile which is not designed to work with the new framework and API to work out of the box in the new system. When you upgrade to Firefox Quantum, a little housekeeping is done, and your profile is reformated. Given you moved your old profile to the new system, not allowing it to upgrade correctly, I would suspect that to be your problem. :rolleyes:

    Of course, if this does not correct your issue, I would again digress back to the previous post ( https://forums.mydigitallife.net/th...ght-click-no-longer-works.75950/#post-1396720 ) since in reviewing your post, your issues seem to be many.
     
  7. MrMagic

    MrMagic MDL Guru

    Feb 13, 2012
    5,833
    3,920
    180
    Yep most likely, I ran into a few problems using my old profile, ended up biting the bullet and just starting fresh, wasn't too painful really and all problems were gone

    No idea where to look, disable all addons as a start I guess
     
  8. ThomasMann

    ThomasMann MDL Addicted

    Dec 31, 2015
    998
    158
    30
    #9 ThomasMann, Dec 15, 2017
    Last edited: Dec 16, 2017
    (OP)
    You see.. this is the difference between a "normal" person and you.

    MrMagic simply answered my question, which helped me realise that if the problem is unknown outside that one computer, the fault can only in be the profile. So, I looked at it, and found an old add on for the contect menu... I uninstalled it, simply installed 57.0.2 on top once more, restarted the computer... and the right click works fine, and the user of that computer is happy...
     
  9. GOD666

    GOD666 MDL Expert

    Aug 1, 2015
    1,972
    2,016
    60
    The pot calling the kettle black. There is a difference between a "normal" person and you.

    First and foremost, a normal person knows how to use proper spelling and grammar. Second, and here is the more important part, a normal person does not have so many issues with a web browser as I have seen you repeatedly complain about. For God's sakes man, it is not rocket science, it is a web browser. :rofl:
     
  10. ThomasMann

    ThomasMann MDL Addicted

    Dec 31, 2015
    998
    158
    30
    One day later...
    It did stop functioning again later that day. Starting in safe mode did not have that fault.
    I copied, then deleted the old profile and then added the old items one by one and checked. THEN the mistake was gone and as I am told, still is gone. So the copying function did not work properly.
    Thanks again mr Magic