Working W7 UEFI Class 3 system - can't restore/clone

Discussion in 'Windows 7' started by phred2, Sep 14, 2020.

  1. phred2

    phred2 MDL Novice

    Feb 16, 2017
    In 2017 built a W7 UEFI, NVMe, USB3 installer (DISM video, USB3 driver integration and NVMe patch, W10 Boot files) that I then used to install W7 on a Lenovo Ideapad Y700 which is Class 3 UEFI. Been working fine since.

    Using Acronis, Macrium, or CloneZilla to do a full image restore/clone (to another NVMe stick - thank god) the resulting image won't boot. The symptom appears the same as GOP VGA.sys trying to write during "Windows Starting" screen just when the four color balls are about half way through their flight - top of screen video corruption (looks like a message trying to be written) and then system crashes. I have compared my working W7 on the Y700 to that of the cloned:

    BCD - bcdedit looks right
    Files in cloned EFI system partition - n:\efi\microsoft\boot appear correct
    Files in cloned \windows\boot\efi look right

    Tried regedit of services Vga and VgaSave to Start=4 still crashed. Tried setting BCD bootlog yes but no ntbtlog.txt.

    Any ideas? Please..