WoW6 / WOW7 pre-version for SLP2.1 is out!

Discussion in 'Windows 7' started by Yen, Oct 31, 2008.

  1. ovimunt

    ovimunt MDL Novice

    Aug 26, 2009
    3
    0
    0
    Hi, I tried using wow7.0.1a on my old Acer Aspire 5024WLMi but it doesn't seem to work.

    I went through the install_wow.bat ok and I switched off and then power back on again.

    On the next step, on running install_key.bat it takes a really long time and then in gives me an error saying that the product key is not good. So I replaced the key in the .bat file with a working key and then run it again and this time it worked fine.

    Then, I moved on to the last step, the install_cert.bat and this goes through ok but nothing happens... Vista is still not activated.... :(

    Any clues?...
     
  2. heralva

    heralva Guest

    #442 heralva, Oct 6, 2009
    Last edited by a moderator: Oct 6, 2009
    Acer 4736Z Failure

    Ive tried installing many cr**ks on this laptop but nothing works. I use toolkit to remove previous cr**k but w0w 6 doesnt work. Please help.

    I also notice after doing the instruction on the first page. At first reboot in the part at boot where there is a progress bar. My laptop hangs at it. And it doesnt work
     
  3. shadowlab

    shadowlab MDL Novice

    Aug 3, 2008
    3
    0
    0
    Oddity

    First off, I just wanna say that you guys are appriciated for all the work you do; even if it's not said enough.

    Secondly, I'm having a bit of an issue running the debug version / MBR / NOMBR edition on my machine. It's currently running W7x64. It installs fine / boots from the CD, but once it hits the "Starting Windows" graphic, it freezes there.

    If I boot into safe mode and restore the bootloader back to stock, it starts up fine once again.

    I would attach a ACPIscope report, but for some reason it won't work on 64 bit, even with the driver signing disabled.

    I have included reports from RW-E and everest if you could use information from that...

    Motherboard: Tyan Thunder n3600B (S2927)
     

    Attached Files:

  4. libertard

    libertard MDL Junior Member

    Jul 30, 2009
    81
    1
    0
    Wow! It's even better

    Thanks for sharing :D;):cool:
     
  5. Killin_Time

    Killin_Time MDL Novice

    Nov 28, 2009
    1
    0
    0
    Windows 7 Pro OEM

    I bought an OEM copy of windows 7 pro will WoW7 work on a none HP OEM copy? This is my first time using WoW.
     
  6. nurmi

    nurmi MDL Novice

    Dec 26, 2009
    1
    0
    0
    Acer extensa 5635G new bios

    Hi folks,

    Can anybody help me with

    Acer extensa 5635G
    Bios version Phoenix V0.3219, 8/6/2009
    SmBios version 2.5

    That comp was preloaded with linpux linux
    so I loaded Win 7 32, but something was
    strange, disk was divided on two partition
    and wow do not works because bootsect
    and bootsect gldr is not recognized.


    do you possible load it or I must do
    something with disk.
     
  7. sunfish

    sunfish MDL Junior Member

    Jun 10, 2007
    93
    5
    0
    You may have to change menu.lst inside the floppy image to
    chainloader (hd0,1)/bootmgr instead of just chainloader /bootmgr, which defaults to chainloader (hd0,0)/bootmgr.

     
  8. Dang_Jayhawker

    Dang_Jayhawker MDL Novice

    Jan 16, 2010
    1
    0
    0
    WoW 6 was so easy I couldn't believe it. Just finished a WoW 7 install and it is activated. You guys are amazing!