WS 2012 - No sleep on power menu

Discussion in 'Windows Server' started by HSChronic, Aug 9, 2012.

  1. HSChronic

    HSChronic MDL Expert

    Aug 25, 2007
    1,213
    57
    60
    Oddest thing I noticed about Server 2012, I don't have sleep on my power menu. Only shutdown and restart. The laptop supports sleep (this is installed on my T420s since I don't have the RSAT for Win8 RTM), because when I close the lid it sleeps and when I invoke the sleep command from the command line using rundll32 it sleeps. However I can't seem to find a way to make it sleep through the power menu. Anyone know if this is something I can change in the local policy of the machine like turning off the shutdown event tracker.
     
  2. TheSkaffer

    TheSkaffer MDL Member

    May 16, 2010
    210
    35
    10
    I am not saying you are wrong or that the feature "sleep" or "hibernate" may indeed be hard to find, or even missing. But I can not help wondering, when would you ever want a server to sleep or hibernate? It is a SERVER, rite?
     
  3. HSChronic

    HSChronic MDL Expert

    Aug 25, 2007
    1,213
    57
    60
    @TheSkaffer - No its not a server, it is my laptop. I am sorry if you misunderstood me, but this is just my laptop running Server 2012 RTM because the RSAT for Windows 8 is not yet available for some unknown reason.

    @100 - I have a shortcut on my desktop, that is just as quick as the Win+X menu, but it is good to know that the menu editor for the RC works for the RTM.
     
  4. sebus

    sebus MDL Guru

    Jul 23, 2008
    5,895
    1,783
    180
    @HSChronic, yes he did understand you, it is laptop running server OS, why on earth SERVER OS would have sleep function? I would not want any of my servers to go to sleep... ever.

    sebus
     
  5. mstoll

    mstoll MDL Novice

    Oct 16, 2009
    16
    1
    0
    here is a link for How to enable hibernation in Windows Server 2008 (works on server 2012, tried it myself this afternoon)
    _andrei.clubcisco.ro/2009/01/02/548/