Xbox 360 Hard Drive not working after swap.

Discussion in 'Gaming' started by highspeedmac, Jan 9, 2010.

  1. highspeedmac

    highspeedmac MDL Member

    Aug 31, 2009
    143
    2
    10
    Ok, I don't know to much about modding Xboxes. However, I did manage to softmod an Original Xbox. (Not the 360). A friend of mine has a problem with his Xbox 360. So I told him I would see if I could find out how to help him with it.


    Here's the problem:

    1. He claims his Xbox 360 was working perfectly.

    2. He told me he took his Xbox 360 drive out of his console and installed it in one of his friends. He said everything worked just fine while him and his friend used his drive in their console.

    3. After they were done, he removed his drive and placed it back in his console. Now his Xbox 360 refuses to work. (Not sure of any error message yet as he didn't tell me of any and at the time I didn't have enough time to see for myself.) He also told me, he tried several times checking the connections and making sure he hooked it back up right. Still refuses to work.

    If anyone knows what could be the problem ( Locked Drive? ) and can just point me in the right direction, (With as little info as I have given at this point), I would be grateful. If more info is needed, please let me know what info would be of help to you, so that you could point me in the right direction..

    Thanks
     
  2. highspeedmac

    highspeedmac MDL Member

    Aug 31, 2009
    143
    2
    10
    I was actually able to talk to my friend and he states that he sees Error Code - E68: & hears clicks coming from the drive..

    Which I found means:
    I also was able to find a few suggested fixes for this error. I will try them out and post back any that work, just in case someone else needs the info...
     
  3. spiderman_pink

    spiderman_pink MDL Member

    Jul 1, 2009
    137
    4
    10
    how did you softmod your original xbox? was it using some specific game title exploit? i have an original xbox, still virgin.

    regarding the xbox 360, if the harddisk clicks and is audible, it could be damaged. im guessing that it got damaged during transportation, or perhaps mishandling. harddisks are very sensitive.

    but then again i can't confirm for sure. do share the outcome of your case yea :)
     
  4. highspeedmac

    highspeedmac MDL Member

    Aug 31, 2009
    143
    2
    10
    #4 highspeedmac, Jan 10, 2010
    Last edited: Jan 10, 2010
    (OP)
    Basically from what I can remember as I did it a while ago,

    1. I open the Xbox, then powered it on.

    2. Allowed it to fully boot into the MS dash, then played an audio file for about 20 seconds to make sure the Xbox drive becomes unlocked.

    3. then I disconnect the IDE cable from the Xbox Drive and Hooked up one that was connect to an old PC I was not using.

    4. This is the fuzzy part, "Because I can't remember the name of the Boot CD I used for the PC", "Which I do have, I just have to locate it". But anyway I used that Boot CD to boot the PC while the Xbox drive is connected. Once the PC boots I used the CD to load the Softmod exploit "Which is Ndure" directly on to the Xbox drive.

    5. Turned off the PC, then disconnected the PC's IDE cable from the XBox and reconnected the Xbox's IDE cable back to it's drive and restarted it.

    6. When it restarted UnleashX Dash loaded instead of the MS Dash. Softmod done..

    The part I liked about that mod, is that at will I can switch back to the un-modded MS dash. Currently the Xbox still works perfectly and after I got comfortable with it, I remodded it with a larger hard drive. For over a year it has run with a 200gb hard drive..

    I still have the iso of the Boot cd I used to mod it and I think I still have the links to the tutorials i used, I think I actually saved the web pages so I would always have it . Give me a day and i'll up the info for you, if you want..

    yea, I do know hearing clicks from a HD is not a good sign, but one of the suggested fixes states even with the clicks it's possible that the drive is just not seated correctly. They give a routine of loading the Xbox 360 without the drive, then shutting down a certain way, re-seating the drive, then restarting the XBox..etc.. I'll try it out with my friend tomorrow see if it works.. If it does, I'll post it here.. :)

    edit: I corrected info on the Softmod. UnleashX is the Dash replacement. Ndure is the softmod exploit which you need to run through XboxHDM. Also side note: I used the Hotswap method, which is the fastest way you can hose your Xbox hardware if you don't take the time to read EVERYTHING first, then read it again. There are other ways to run exploits on the Original XBox, such as Font exploits which have less chance of you hosing your hardware. I used the Hotswap method because I didn't have to buy anything to do it and I have a advance knowledge in hardware, meaning I'm less likely to make a fatal mistake.. If you don't want to hotswap you should look for info on MechAssault, Splinter Cell, or 007: Agent Under Fire, Font Softmod Exploits.
     
  5. bellebelle

    bellebelle MDL Novice

    Jan 26, 2010
    1
    0
    0
    Thanks for the info, I find this very interesting.