YLCFV is compressed? Issue with Win7 Activation

Discussion in 'Windows 7' started by mario2390, Feb 24, 2010.

  1. mario2390

    mario2390 MDL Novice

    Feb 24, 2010
    2
    0
    0
    hello,

    I was running Windows 7 Ultimate x64 on a Gygabyte board and tried to activate Windows with Daz's loader v 1.7.7. The loader showed that the activation had been successful and then restarted windows. When the computer looks for the boot partition it shows a message saying "YLCFV is compressed ; Press Ctrl+Alt+Del to restart".
    I have tried using system restore to no avail. The same message reappears.

    I had been previously running Win7 Ultimate x32 and Daz's loader had worked. I had recently re-imaged my computer to run Win7 x64. Re-installing Windows is my last resort since it would take too much time to re-install all the apps and updates. Any help to solve the problem is greatly appreciated. Thank you in advance.
     
  2. Daz

    Daz MDL Developer / Admin
    Staff Member

    Jul 31, 2009
    9,364
    66,259
    300
    Sounds like you got drive compression enabled, it really needs to be disabled for things to work as they should.

    Booting from your Windows 7 disk and selecting command prompt under the recovery options and issuing the command "bootsect.exe /nt60 SYS" should fix things, although you won't be activated.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. WinFLP

    WinFLP MDL Senior Member

    Nov 18, 2009
    499
    281
    10
    #3 WinFLP, Feb 24, 2010
    Last edited by a moderator: Apr 20, 2017
  4. straha

    straha MDL Junior Member

    Oct 15, 2009
    51
    0
    0
    @Daz Correct me if I'm wrong here Daz, but I am guessing the YLCFV is the randomized name for the loader? If that is the case, then do you think the following may work?



    @mario2390 Can you boot into the recovery console off of the win7 disk?

    if you can, try going to the command line option and typing:

    cd\
    attrib -c YLCFV
    exit

    It should reboot, and that may fix the issue. Not 100% sure, but it has worked for me in the past with winXP.
     
  5. Daz

    Daz MDL Developer / Admin
    Staff Member

    Jul 31, 2009
    9,364
    66,259
    300
    Setting the attrib *might* work as long as then Windows doesn't complain that bootmgr is also compressed ;)

    The random name you have there will be the loader which is trying to load, but that needs to chainload Windows and if it can chainload a compressed bootmgr file I'm not sure...
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. WinFLP

    WinFLP MDL Senior Member

    Nov 18, 2009
    499
    281
    10
    It may work. Worst case scenario it won't. It's a good experience trying things out rather than wait for a reply.
     
  7. mario2390

    mario2390 MDL Novice

    Feb 24, 2010
    2
    0
    0
    Thank you all for your help. After using the command given by Daz, Windows booted normally. However, Windows also showed a message at the bottom of the screen letting me know that the copy was not genuine. On regards to the compression issue, my system drive wasn't using the compression settings; it was my second, back up hard drive. The bios recognizes it as the master drive since it's on the only IDE port and my system drive is on the SATA port. However, I installed Windows on the SATA HD but I guess the MBR was written on the IDE drive which was using compression settings. I will re-install Windows just to save me the headache of disabling the IDE drive, re-installing the MBR, and re-activating Windows after being caught as a non-genuine copy.
    I truly appreciate the help given.
     
  8. WinFLP

    WinFLP MDL Senior Member

    Nov 18, 2009
    499
    281
    10
  9. AnarethoS

    AnarethoS MDL Expert

    Jul 31, 2009
    1,100
    1,169
    60
    #9 AnarethoS, Feb 25, 2010
    Last edited by a moderator: Apr 20, 2017
    Try the following :

    1) Boot the Windows 7 DVD
    2) Select repair and then Command Promt
    3) Type this (where C:\ is the drive containing the bootmanager/loader) :
    Code:
    attrib -s -r -h c:\YLCFV
    attrib -s -r -h c:\bootmgr
    attrib -s -r -h c:\BOOT
    compact /u c:\YLCFV
    compact /u c:\bootmgr
    C:
    CD \
    CD BOOT
    compact /u /s *.*
    4) Reboot and tell me if it works

    (Theses step will allow you to un-compress bootable files needed by Windows)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. pprchaser

    pprchaser MDL Novice

    Aug 20, 2009
    1
    0
    0
    #10 pprchaser, Feb 25, 2010
    Last edited by a moderator: Apr 20, 2017
    Hi AnarethoS. I tried this method but get that 'compact' is not an internal command. Also tried substituting 'compress' and that didnt work either. Might you have another suggestion? Thanks
     
  11. straha

    straha MDL Junior Member

    Oct 15, 2009
    51
    0
    0
    Try using attrib -c instead of compact, though I am not sure why compact is not working. Is that command present in the win7 command shell? I'm not at a win7 machine right now to check.