Advanced Tokens Manager - The Activation Backup Solution

Discussion in 'MDL Projects and Applications' started by Josh Cell, Jun 9, 2011.

  1. Mr.X

    Mr.X MDL Guru

    Jul 14, 2013
    6,206
    13,817
    210
    Yes, it's tied to the unique ID of each mobo. See, every and each mobo even though is exactly the same model, has a different Windows Key inserted into BIOS/UEFI.
     
  2. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,789
    3,134
    300
    Not different windows key in bios for windows 7 that is for windows 8 oem machines. But mac addresses will be different.
     
  3. Mr.X

    Mr.X MDL Guru

    Jul 14, 2013
    6,206
    13,817
    210
    You're right I missed the Windows 7 and 8 part in my mind:kick:
    Yes mac addresses are different, hence they dump different and unique ID's
     
  4. markeddy998

    markeddy998 MDL Novice

    Jan 27, 2013
    3
    0
    0
    Ok, I had a suspicion about how the hash is coded at the license activation time. Thank you for the confirmation though, I appreciate the quick follow up.
     
  5. Mr.X

    Mr.X MDL Guru

    Jul 14, 2013
    6,206
    13,817
    210
    Will be much more appreciated if you post findings about how this hash is coded. :D
     
  6. majorak

    majorak MDL Novice

    Apr 10, 2014
    2
    0
    0
    thank you, but I couldn't do a restore from windows 8 to windows 8.1, is it possible?
     
  7. s1ave77

    s1ave77 MDL Guide Dog/Dev

    Aug 15, 2012
    15,782
    22,951
    340
    As they changed the activation slightly in Win 8.x, i would highly guess that answer is NO.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. 103

    103 MDL Novice

    Feb 10, 2014
    12
    2
    0
    #1848 103, May 6, 2014
    Last edited by a moderator: Apr 20, 2017


    I think you should update this information, it is not SHA-256, it is SHA1.

    Best regards
     
  9. MaDMaxiBo

    MaDMaxiBo MDL Novice

    Feb 28, 2012
    31
    5
    0
  10. ccc1522

    ccc1522 MDL Junior Member

    Dec 27, 2010
    58
    3
    0
    Is there anyway to recover a retail office 2013 activation from a backup (made with this tool) that was installed on a virtual drive. I was using 8.1 enterprise in the Hyper-v on Server 2012 R2 Datacenter. Had everything activated and made backups. It was to much for my little machine and to complicated at this time for me, so I started over with 8.1 as my main OS and am not doing any VM's.

    I do still have the 8.1 OS on the drive (disk image) that I was using as a VM (that's where the back up is). Could I mount it and get the activation backup and use it on the new drive? Or clone/copy it and install it on the new drive and run it alone (not in a VM)?

    I have the OS activated. Just did it over phone, but the office activation won't work.

    Thanks
     
  11. Barry

    Barry MDL Novice

    Nov 14, 2007
    35
    3
    0
    So I guess by the lack of progress on 8.1 backup of online activations that it's never going to happen?
     
  12. WIKIMACK

    WIKIMACK MDL Expert

    Nov 10, 2011
    1,532
    988
    60
    Works very well with Windows 8.1.1 after formatting, well safe should install only the products concerned.Windows + Ofice

    WIKI:D

     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  13. frankmer

    frankmer MDL Novice

    Nov 3, 2012
    15
    3
    0
    Gracias por la traducción. Saludos.
     
  14. alfa0

    alfa0 MDL Novice

    Aug 20, 2010
    1
    0
    0
    My 2 cents worth!

    Installed Win8 Pro, used kms, then WMC with key, store update to 8.1. Still activated!

    Created new partition, Installed (Murphy78) 8.1 Pro with WMC and Update. Tried online activation, failed, phone activation, failed.

    Copied store\spp\2.0 over to new install. activated online-sucess!
     
  15. simple-minded.hacker

    Sep 3, 2014
    1
    0
    0
    #1855 simple-minded.hacker, Sep 3, 2014
    Last edited by a moderator: Apr 20, 2017
    Compatible product not detected

    I own a legitimate retail copy of Office 2013 that I need to install on another computer. Unfortunately, I lost the retail card and I did not register my copy with Office online so Microsoft cannot/will not verify my installation.

    I tried using ATM v3.5 RC5, however, it returns: “Compatible product not detected.” What am I doing wrong? I've attached the results of the ospp.vbs script included with my copy of Office 2013.

    ***UPDATE***

    I ran the ospp.vbs script with the dstatusall switch and it returned several license errors like the following:

    Code:
    ---------------------------------------
    SKU ID: db56dec3-34f2-4bc5-a7b9-ecc3cc51c12a
    LICENSE NAME: Office 15, OfficeProPlusR_Trial edition
    LICENSE DESCRIPTION: Office 15, TIMEBASED_EVAL channel
    LICENSE STATUS:  ---UNLICENSED---
    ERROR CODE: 0xC004F014
    ERROR DESCRIPTION: The Software Licensing Service reported that the product key is not available.
    ---------------------------------------
    Could this be hanging ATM? I browsed the SoftwareLicensingProduct method on MSDN and couldn't find a way to remove them without a product key, which ospp.vbs does't return because of the error.

    Any help would be greatly appreciated!
     
  16. Polyester

    Polyester MDL Junior Member

    Sep 4, 2014
    86
    2
    0
    Works perfect, great tool
     
  17. Carlos Detweiller

    Carlos Detweiller MDL Spinning Tortoise

    Dec 21, 2012
    2,722
    2,346
    90
    Did you install exactly the same 8.1 Edition you had before?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  18. Chibi ANUBIS

    Chibi ANUBIS MDL Chibi Developer

    Apr 28, 2014
    770
    430
    30
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  19. sam3971

    sam3971 MDL Guru

    Nov 14, 2008
    2,220
    303
    90
    I cannot say about the windows side of it, I would just install the version I backed up, then upgrade from there lol. Anyway I am having issues where the program loses it's ability to backup my license for office 2013. I am guessing it is because office 2013 had the SP1 update rolled out and that is the version I am currently running but either way once ATM loads up the option for office disappears.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...