Dell - Phoenix/EFI Manual Mod Thread

Discussion in 'BIOS Mod Requests. Post Requests Only' started by ssvetec, Jul 31, 2009.

  1. The Mole

    The Mole MDL Novice

    May 2, 2014
    28
    0
    0
    See above...
     
  2. The Mole

    The Mole MDL Novice

    May 2, 2014
    28
    0
    0
    #4922 The Mole, Jul 30, 2019
    Last edited: Jul 30, 2019
    Will look into this tomorrow!!!
    CTRL+F2?
     
  3. The Mole

    The Mole MDL Novice

    May 2, 2014
    28
    0
    0
    Hmm. Just flashed original 2.1 BIOS. Thinking that maybe the SLIC is present in the BIOS, but deactivated... Only real way to find out I guess is to try and activate it!
     

    Attached Files:

  4. Serg008

    Serg008 MDL BIOS/EFI Guru

    Feb 23, 2010
    20,594
    9,134
    390
    Sorry, but I'm not a fortune-teller, and I can not help you until you provide the data I asked for here .
     
  5. The Mole

    The Mole MDL Novice

    May 2, 2014
    28
    0
    0
    Not had a chance to yet as had to leave for work at 14:20-22:30.
     
  6. The Mole

    The Mole MDL Novice

    May 2, 2014
    28
    0
    0
  7. The Mole

    The Mole MDL Novice

    May 2, 2014
    28
    0
    0
    #4928 The Mole, Jul 31, 2019
    Last edited: Jul 31, 2019
    I have a R710 which is earlier, and uses ASSET.COM to unlock the SLIC 2.1 table hidden in the BIOS.
    1. ASSET /s Your Dell Service Tag
    2. ASSET PASS:12/31
    3. Reboot once to enter BIOS MANUFACTURING MODE and clear the locks automatically. Wait till boot stops.
    Reboot once again to remove mode.
    SLIC should now be visible to use.

    With 13th Server a post that gave me the above information had another user post:
    1. F2 (BIOS) -> System BIOS -> Miscellaneous Settings
    2. Enter PASS:12/34 in the Asset Tag field. Then exit/Save Settings.
    3. Reboot once to enter BIOS MANUFACTURING MODE and clear the locks automatically. Wait till boot stops.
    Reboot once again to remove mode.
    SLIC should now be visible to use.

    - Not tested 2nd method.
    - RWEverything can identify a locked BIOS. Ie information will be missing and parsed...
    - Check BIOS settings and adjust after reboots...
     
  8. The Mole

    The Mole MDL Novice

    May 2, 2014
    28
    0
    0
    #4929 The Mole, Aug 1, 2019
    Last edited: Aug 1, 2019
    It appears to be a new Header setup. However, you may have a hidden SLIC 2.1...

    SLIC 3.0 will soon be the norm.

    Serg008 R710 BIOS was slightly different to the output of the BIOS method I used. Perhaps he knows?
     
  9. Serg008

    Serg008 MDL BIOS/EFI Guru

    Feb 23, 2010
    20,594
    9,134
    390
  10. phoenix0519

    phoenix0519 MDL Novice

    Jul 19, 2012
    26
    3
    0
    Had anyone been able to look at the PowerEdge T30 request?
     
  11. Piotr Oleszkiewicz

    Piotr Oleszkiewicz MDL Novice

    Sep 9, 2019
    1
    0
    0
    Hello,

    Could I get any pointers on how to add NVMe boot support to DELL R520/R620/R720 EFI BIOS? Currently I am booting to EFI via USB and continue to NVMe however this is by far suboptimal :)
     
  12. Serg008

    Serg008 MDL BIOS/EFI Guru

    Feb 23, 2010
    20,594
    9,134
    390