[DISCUSSION] Windows 11 Official Build 22000.xxx (PC) [co_release]

Discussion in 'Windows 11' started by Enthousiast, Jun 28, 2021.

  1. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    38,787
    67,906
    450
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. Panja0

    Panja0 MDL Novice

    Jul 28, 2015
    5
    0
    0
    Awesome thread! Though a bit overwhelming.
    Can someone please tell me which version I need to pick if I want:

    Windows 11 Enterprise latest official build (no preview or insider)?
     
  3. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    38,787
    67,906
    450
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    38,787
    67,906
    450
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. Jessie Pinkman

    Jessie Pinkman MDL Junior Member

    Aug 25, 2016
    82
    30
    0
    22000.466 has showed up
     
  6. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    38,787
    67,906
    450
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    38,787
    67,906
    450
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. anansay

    anansay MDL Member

    Jul 13, 2020
    137
    15
    10
    Does my version, 22000.434, have a problem with UEFI boot? And what is this UEFI boot problem?
     
  9. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    38,787
    67,906
    450
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. boe323

    boe323 MDL Senior Member

    Jul 19, 2011
    302
    44
    10
    +1, ive got no issues ????
    oh its virtual based thats why
     
  11. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    38,787
    67,906
    450
    #6751 Enthousiast, Jan 14, 2022 at 20:08
    Last edited: Jan 14, 2022 at 20:32
    (OP)
    It's on virtual AND real hardware.

    And it's about booting from ISO/USB on UEFI only systems, not on running systems.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  12. anansay

    anansay MDL Member

    Jul 13, 2020
    137
    15
    10
    What do you mean by "running systems" and "UEFI only systems"?

    I switched to only using UEFI about two years ago and enabled Secure Boot. How do I reproduce the bug please?
     
  13. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    38,787
    67,906
    450
    Did you:

    1. read the post?
    2. watch the videos?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  14. damianfox

    damianfox MDL Senior Member

    Jan 23, 2011
    398
    271
    10
    I have Secure Boot disabled. I haven't had any problems with UEFI boot. I've never heard of this problem until now.
    Edit: Oops NVM this is VM stuff. Sorry heh :)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  15. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    38,787
    67,906
    450
    :rolleyes:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  16. damianfox

    damianfox MDL Senior Member

    Jan 23, 2011
    398
    271
    10
    Doesn't do it on mine...strange
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  17. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    38,787
    67,906
    450
    #6757 Enthousiast, Jan 14, 2022 at 21:49
    Last edited: Jan 14, 2022 at 22:38
    (OP)
    Did you try to boot from a bootable USB with a fully updated 19044.1466 or 22000.434/466 on a pure UEFI system?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  18. W_fantasma

    W_fantasma MDL Member

    Apr 10, 2012
    139
    108
    10
    some people seems to be in a hurry to comment without read or at least understand about what is reading... o_O
     
  19. damianfox

    damianfox MDL Senior Member

    Jan 23, 2011
    398
    271
    10
    Yes and I have installed both versions lately also. I use NTLite to update my ISO than I use Rufus to make my USB boot devices.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  20. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    38,787
    67,906
    450
    Lately is with 19044.1466/1499 or 22000.434/466?

    The ISO should simply be able to boot in UEFI mode and it doesn't.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...