Preventing pc asking for a pw

Discussion in 'Windows 10' started by Pasta88, Jul 19, 2018.

  1. Pasta88

    Pasta88 MDL Addicted

    Jun 17, 2009
    920
    16
    30
    when i start my pc, I like it so it boots directly to my desktop without asking for a pw. I used the RUN>netplwiz option, unticked the "user must enter pw", enterered my pw ok 2X and click on ok 2X and it is still asking for a pw. I tried this a few times and rebooted as well 2x and it is still asking for it. How do I solve this issue?

    thx
     
  2. ftlnparis

    ftlnparis MDL Novice

    Sep 4, 2016
    23
    17
    0
    Run -> control userpasswords2
    Select your user and Uncheck user must enter a username and password
     
  3. pf100

    pf100 MDL Expert

    Oct 22, 2010
    1,024
    1,260
    60
    "netplwiz" and "control userpasswords2" does the same thing.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. Pasta88

    Pasta88 MDL Addicted

    Jun 17, 2009
    920
    16
    30
    When a pc is locked up and a password is needed to get desktop back. How can i disable it so it wont be needed.

    TIA
     
  5. endbase

    endbase MDL Guru

    Aug 12, 2012
    3,814
    1,119
    120
    #5 endbase, Jul 20, 2018
    Last edited: Jul 20, 2018
    Do you mean when you sign out from windows and get the lock screen ?

    This is getting confusing merged tread hehe but netpwiz is a way or admin account indeed
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. Pasta88

    Pasta88 MDL Addicted

    Jun 17, 2009
    920
    16
    30
    None of this has worked. Any ideas on what needs to be done?

    thx
     
  7. kaljukass

    kaljukass MDL Addicted

    Nov 26, 2012
    900
    309
    30
    The problem is that you have not yet said what you really want.
    What you have done so far is that the user will not be prompted for a password when the computer is turned off and then restarted or only made "Restart".
    The other thing is, if you use the "Sleep" or "Hibernate" function or computer simply logs You off, because You don't did nothing for long time. It needs to be configured separately.
    Open the "Settings" and go to "Accounts" => "Sign-in-options" and there's sentence "If you've been away, when should Windos require you to sign in again?"
    Make your choice there.
    Of course, You must before doing this, turn off asking for current user login as it was sayd above, ie netplwiz ... etc.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. Pasta88

    Pasta88 MDL Addicted

    Jun 17, 2009
    920
    16
    30
    My bad. I should of said when I am away for more than 45 mins, it locks up and when I come back it asks for a PW.
     
  9. kaljukass

    kaljukass MDL Addicted

    Nov 26, 2012
    900
    309
    30
    Did you try, does it works? (Must work, I use it myself too).
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. Pasta88

    Pasta88 MDL Addicted

    Jun 17, 2009
    920
    16
    30
    I WILL REPLY WHEN I AM AWAY FROM MY PC FOR THAT LONG.
     
  11. Pasta88

    Pasta88 MDL Addicted

    Jun 17, 2009
    920
    16
    30
    It worked correctly, TYVM.