remove winsxs with RT7lite

Discussion in 'Windows 7' started by tistou77, Jun 17, 2011.

Thread Status:
Not open for further replies.
  1. tistou77

    tistou77 MDL Expert

    Mar 22, 2008
    1,289
    449
    60
    #1 tistou77, Jun 17, 2011
    Last edited: Jun 17, 2011
    hello

    I would like to know when we "remove" winsxs with RT7lite , all is not removed, OK
    but what makes such things is removed, and this thing is not? (why some files are deleted and others not)

    related with the pending.xml file in the directory winsxs (in install.wim)

    thanks ;)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,707
    3,064
    300
  3. tistou77

    tistou77 MDL Expert

    Mar 22, 2008
    1,289
    449
    60
    I have already asked on this forum but no one knows, I feel
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. AceUK

    AceUK MDL Novice

    Feb 17, 2011
    21
    16
    0
    The WinSxS folder is required by Windows (more details here: goo.gl/Ablh). I don't understand why you would want to remove it?
     
  5. goscuter1

    goscuter1 MDL Novice

    Mar 19, 2011
    22
    1
    0
    #5 goscuter1, Jun 18, 2011
    Last edited by a moderator: Apr 20, 2017
    I can't speak for the OP but if the binaries are corrupted like mine are, that could be a valid reason no?

    After 5 months of being asked why I would want to do something when I'm prevented from doing something I have fairly legitimate reasons for wanting to do - my patience at reading "But Microsoft says X, so why would you want to do Y?" is probably at zero.


    C:\>dir C: /A:H /B /D /Q /R /S /W /X

    (a third of the default hidden files installed by 'clean' offline Windows install attempts - full list attached. edit: scratch that. "130kb exceeds this forum's limit of 19.5kb"

    There is not an ATA Secure Erase command or a zero-filling utility on the planet that can clean my drives. It's only a problem, because new ones are corrupted in minutes. Like, metres from the store where I bought the new laptop/s - it's unbelievable. Of course, I cannot attrib these or delete them - attempting either will generate ACCESS DENIED a lot of times in a row.)

    Code:
    C:\$Recycle.Bin
    C:\Boot
    C:\bootmgr
    C:\BOOTSECT.BAK
    C:\Documents and Settings
    C:\hiberfil.sys
    C:\pagefile.sys
    C:\ProgramData
    C:\Recovery
    C:\System Volume Information
    C:\$Recycle.Bin\S-1-5-21-2089050455-3835010478-4114828869-1000
    C:\$Recycle.Bin\S-1-5-21-2089050455-3835010478-4114828869-500
    C:\$Recycle.Bin\S-1-5-21-2089050455-3835010478-4114828869-1000\desktop.ini
    C:\$Recycle.Bin\S-1-5-21-2089050455-3835010478-4114828869-500\desktop.ini
    C:\Boot\BCD.LOG
    C:\Boot\BCD.LOG1
    C:\Boot\BCD.LOG2
    C:\Boot\BOOTSTAT.DAT
    C:\Program Files\desktop.ini
    C:\Program Files\Uninstall Information
    C:\Program Files\Common Files\Microsoft Shared\Stationery\Desktop.ini
    C:\Program Files\Microsoft Games\Chess\desktop.ini
    C:\Program Files\Microsoft Games\FreeCell\desktop.ini
    C:\Program Files\Microsoft Games\Hearts\desktop.ini
    C:\Program Files\Microsoft Games\Mahjong\desktop.ini
    C:\Program Files\Microsoft Games\Purble Place\desktop.ini
    C:\Program Files\Microsoft Games\Solitaire\desktop.ini
    C:\Program Files\Microsoft Games\SpiderSolitaire\desktop.ini
    C:\Program Files\Windows Mail\WinMail.exe
    C:\Program Files (x86)\desktop.ini
    C:\Program Files (x86)\InstallShield Installation Information
    C:\Program Files (x86)\Uninstall Information
    C:\Program Files (x86)\Common Files\microsoft shared\Stationery\Desktop.ini
    C:\Program Files (x86)\Windows Mail\WinMail.exe
    C:\ProgramData\Application Data
    C:\ProgramData\Desktop
    C:\ProgramData\Documents
    C:\ProgramData\Favorites
    C:\ProgramData\Start Menu
    C:\ProgramData\Templates
    C:\ProgramData\Microsoft\WwanSvc
    C:\ProgramData\Microsoft\Assistance\Client\1.0\en-US\Help_CValidator.H1D
    C:\ProgramData\Microsoft\Assistance\Client\1.0\en-US\Help_MKWD_AssetId.H1W
    C:\ProgramData\Microsoft\Assistance\Client\1.0\en-US\Help_MKWD_BestBet.H1W
    C:\ProgramData\Microsoft\Assistance\Client\1.0\en-US\Help_MTOC_help.H1H
    C:\ProgramData\Microsoft\Assistance\Client\1.0\en-US\Help_MValidator.H1D
    C:\ProgramData\Microsoft\Assistance\Client\1.0\en-US\Help_MValidator.Lck
    C:\Windows\SysWOW64\config\systemprofile\AppData\Local\Microsoft\Windows\Temporary Internet Files\Content.IE5\0PS72R2M\desktop.ini
    C:\Windows\SysWOW64\config\systemprofile\AppData\Local\Microsoft\Windows\Temporary Internet Files\Content.IE5\62AXOPQ5\desktop.ini
    C:\Windows\SysWOW64\config\systemprofile\AppData\Local\Microsoft\Windows\Temporary Internet Files\Content.IE5\FZG8CKJ5\desktop.ini
    C:\Windows\SysWOW64\config\systemprofile\AppData\Local\Microsoft\Windows\Temporary Internet Files\Content.IE5\LIXMVQOA\desktop.ini
    C:\Windows\SysWOW64\config\systemprofile\AppData\Roaming\Microsoft\Windows\Cookies
    C:\Windows\SysWOW64\config\systemprofile\AppData\Roaming\Microsoft\Windows\Cookies\index.dat
    C:\Windows\Tasks\SA.DAT
    C:\Windows\Web\Wallpaper\Architecture\Desktop.ini
    C:\Windows\Web\Wallpaper\Characters\Desktop.ini
    C:\Windows\Web\Wallpaper\Landscapes\Desktop.ini
    C:\Windows\Web\Wallpaper\Nature\Desktop.ini
    C:\Windows\Web\Wallpaper\Scenes\Desktop.ini
    C:\Windows\winsxs\amd64_microsoft-windows-baseapinamespace_31bf3856ad364e35_6.1.7600.16385_none_a1f61b7193522189\api-ms-win-core-ums-l1-1-0.dll
    C:\Windows\winsxs\amd64_microsoft-windows-mail-app_31bf3856ad364e35_6.1.7600.16385_none_4d4d1f2f696639a2\WinMail.exe
    C:\Windows\winsxs\amd64_microsoft-windows-minioapinamespace_31bf3856ad364e35_6.1.7600.16385_none_c8b8ba7bcb4e2c66\api-ms-win-security-lsalookup-l1-1-0.dll
    C:\Windows\winsxs\amd64_microsoft-windows-minioapinamespace_31bf3856ad364e35_6.1.7600.16385_none_c8b8ba7bcb4e2c66\api-ms-win-security-sddl-l1-1-0.dll
    C:\Windows\winsxs\amd64_microsoft-windows-minioapinamespace_31bf3856ad364e35_6.1.7600.16385_none_c8b8ba7bcb4e2c66\api-ms-win-service-core-l1-1-0.dll
    C:\Windows\winsxs\amd64_microsoft-windows-minioapinamespace_31bf3856ad364e35_6.1.7600.16385_none_c8b8ba7bcb4e2c66\api-ms-win-service-management-l1-1-0.dll
    C:\Windows\winsxs\amd64_microsoft-windows-minioapinamespace_31bf3856ad364e35_6.1.7600.16385_none_c8b8ba7bcb4e2c66\api-ms-win-service-management-l2-1-0.dll
    C:\Windows\winsxs\amd64_microsoft-windows-minioapinamespace_31bf3856ad364e35_6.1.7600.16385_none_c8b8ba7bcb4e2c66\api-ms-win-service-winsvc-l1-1-0.dll
    C:\Windows\winsxs\amd64_microsoft-windows-minkernelapinamespace_31bf3856ad364e35_6.1.7600.16385_none_66a6e19d9580f9e3\api-ms-win-core-console-l1-1-0.dll
    C:\Windows\winsxs\amd64_microsoft-windows-minkernelapinamespace_31bf3856ad364e35_6.1.7600.16385_none_66a6e19d9580f9e3\api-ms-win-core-datetime-l1-1-0.dll
    C:\Windows\winsxs\amd64_microsoft-windows-minkernelapinamespace_31bf3856ad364e35_6.1.7600.16385_none_66a6e19d9580f9e3\api-ms-win-core-debug-l1-1-0.dll
    C:\Windows\winsxs\amd64_microsoft-windows-minkernelapinamespace_31bf3856ad364e35_6.1.7600.16385_none_66a6e19d9580f9e3\api-ms-win-core-delayload-l1-1-0.dll
    C:\Windows\winsxs\amd64_microsoft-windows-minkernelapinamespace_31bf3856ad364e35_6.1.7600.16385_none_66a6e19d9580f9e3\api-ms-win-core-errorhandling-l1-1-0.dll
    C:\Windows\winsxs\amd64_microsoft-windows-minkernelapinamespace_31bf3856ad364e35_6.1.7600.16385_none_66a6e19d9580f9e3\api-ms-win-core-fibers-l1-1-0.dll
    C:\Windows\winsxs\amd64_microsoft-windows-minkernelapinamespace_31bf3856ad364e35_6.1.7600.16385_none_66a6e19d9580f9e3\api-ms-win-core-file-l1-1-0.dll
    C:\Windows\winsxs\amd64_microsoft-windows-minkernelapinamespace_31bf3856ad364e35_6.1.7600.16385_none_66a6e19d9580f9e3\api-ms-win-core-handle-l1-1-0.dll
    C:\Windows\winsxs\amd64_microsoft-windows-minkernelapinamespace_31bf3856ad364e35_6.1.7600.16385_none_66a6e19d9580f9e3\api-ms-win-core-heap-l1-1-0.dll
    C:\Windows\winsxs\amd64_microsoft-windows-minkernelapinamespace_31bf3856ad364e35_6.1.7600.16385_none_66a6e19d9580f9e3\api-ms-win-core-interlocked-l1-1-0.dll
    C:\Windows\winsxs\amd64_microsoft-windows-minkernelapinamespace_31bf3856ad364e35_6.1.7600.16385_none_66a6e19d9580f9e3\api-ms-win-core-io-l1-1-0.dll
    C:\Windows\winsxs\amd64_microsoft-windows-minkernelapinamespace_31bf3856ad364e35_6.1.7600.16385_none_66a6e19d9580f9e3\api-ms-win-core-libraryloader-l1-1-0.dll
    C:\Windows\winsxs\amd64_microsoft-windows-minkernelapinamespace_31bf3856ad364e35_6.1.7600.16385_none_66a6e19d9580f9e3\api-ms-win-core-localization-l1-1-0.dll
    C:\Windows\winsxs\amd64_microsoft-windows-minkernelapinamespace_31bf3856ad364e35_6.1.7600.16385_none_66a6e19d9580f9e3\api-ms-win-core-localregistry-l1-1-0.dll
    C:\Windows\winsxs\amd64_microsoft-windows-minkernelapinamespace_31bf3856ad364e35_6.1.7600.16385_none_66a6e19d9580f9e3\api-ms-win-core-memory-l1-1-0.dll
    C:\Windows\winsxs\amd64_microsoft-windows-minkernelapinamespace_31bf3856ad364e35_6.1.7600.16385_none_66a6e19d9580f9e3\api-ms-win-core-misc-l1-1-0.dll
    C:\Windows\winsxs\amd64_microsoft-windows-minkernelapinamespace_31bf3856ad364e35_6.1.7600.16385_none_66a6e19d9580f9e3\api-ms-win-core-namedpipe-l1-1-0.dll
    C:\Windows\winsxs\amd64_microsoft-windows-minkernelapinamespace_31bf3856ad364e35_6.1.7600.16385_none_66a6e19d9580f9e3\api-ms-win-core-processenvironment-l1-1-0.dll
    C:\Windows\winsxs\amd64_microsoft-windows-minkernelapinamespace_31bf3856ad364e35_6.1.7600.16385_none_66a6e19d9580f9e3\api-ms-win-core-processthreads-l1-1-0.dll
    C:\Windows\winsxs\amd64_microsoft-windows-minkernelapinamespace_31bf3856ad364e35_6.1.7600.16385_none_66a6e19d9580f9e3\api-ms-win-core-profile-l1-1-0.dll
    C:\Windows\winsxs\amd64_microsoft-windows-minkernelapinamespace_31bf3856ad364e35_6.1.7600.16385_none_66a6e19d9580f9e3\api-ms-win-core-rtlsupport-l1-1-0.dll
    C:\Windows\winsxs\amd64_microsoft-windows-minkernelapinamespace_31bf3856ad364e35_6.1.7600.16385_none_66a6e19d9580f9e3\api-ms-win-core-string-l1-1-0.dll
    C:\Windows\winsxs\amd64_microsoft-windows-minkernelapinamespace_31bf3856ad364e35_6.1.7600.16385_none_66a6e19d9580f9e3\api-ms-win-core-synch-l1-1-0.dll
    C:\Windows\winsxs\amd64_microsoft-windows-minkernelapinamespace_31bf3856ad364e35_6.1.7600.16385_none_66a6e19d9580f9e3\api-ms-win-core-sysinfo-l1-1-0.dll
    C:\Windows\winsxs\amd64_microsoft-windows-minkernelapinamespace_31bf3856ad364e35_6.1.7600.16385_none_66a6e19d9580f9e3\api-ms-win-core-threadpool-l1-1-0.dll
    C:\Windows\winsxs\amd64_microsoft-windows-minkernelapinamespace_31bf3856ad364e35_6.1.7600.16385_none_66a6e19d9580f9e3\api-ms-win-core-util-l1-1-0.dll
    C:\Windows\winsxs\amd64_microsoft-windows-minkernelapinamespace_31bf3856ad364e35_6.1.7600.16385_none_66a6e19d9580f9e3\api-ms-win-core-xstate-l1-1-0.dll
    C:\Windows\winsxs\amd64_microsoft-windows-minkernelapinamespace_31bf3856ad364e35_6.1.7600.16385_none_66a6e19d9580f9e3\api-ms-win-security-base-l1-1-0.dll
    C:\Windows\winsxs\x86_microsoft-windows-mail-app_31bf3856ad364e35_6.1.7600.16385_none_f12e83abb108c86c\WinMail.exe
    C:\Windows\winsxs\x86_microsoft-windows-minioapinamespace_31bf3856ad364e35_6.1.7600.16385_none_6c9a1ef812f0bb30\api-ms-win-security-lsalookup-l1-1-0.dll
    C:\Windows\winsxs\x86_microsoft-windows-minioapinamespace_31bf3856ad364e35_6.1.7600.16385_none_6c9a1ef812f0bb30\api-ms-win-security-sddl-l1-1-0.dll
    C:\Windows\winsxs\x86_microsoft-windows-minioapinamespace_31bf3856ad364e35_6.1.7600.16385_none_6c9a1ef812f0bb30\api-ms-win-service-core-l1-1-0.dll
    C:\Windows\winsxs\x86_microsoft-windows-minioapinamespace_31bf3856ad364e35_6.1.7600.16385_none_6c9a1ef812f0bb30\api-ms-win-service-management-l1-1-0.dll
    C:\Windows\winsxs\x86_microsoft-windows-minioapinamespace_31bf3856ad364e35_6.1.7600.16385_none_6c9a1ef812f0bb30\api-ms-win-service-management-l2-1-0.dll
    C:\Windows\winsxs\x86_microsoft-windows-minioapinamespace_31bf3856ad364e35_6.1.7600.16385_none_6c9a1ef812f0bb30\api-ms-win-service-winsvc-l1-1-0.dll
    C:\Windows\winsxs\x86_microsoft-windows-minkernelapinamespace_31bf3856ad364e35_6.1.7600.16385_none_0a884619dd2388ad\api-ms-win-core-console-l1-1-0.dll
    C:\Windows\winsxs\x86_microsoft-windows-minkernelapinamespace_31bf3856ad364e35_6.1.7600.16385_none_0a884619dd2388ad\api-ms-win-core-datetime-l1-1-0.dll
    C:\Windows\winsxs\x86_microsoft-windows-minkernelapinamespace_31bf3856ad364e35_6.1.7600.16385_none_0a884619dd2388ad\api-ms-win-core-debug-l1-1-0.dll
    C:\Windows\winsxs\x86_microsoft-windows-minkernelapinamespace_31bf3856ad364e35_6.1.7600.16385_none_0a884619dd2388ad\api-ms-win-core-delayload-l1-1-0.dll
    C:\Windows\winsxs\x86_microsoft-windows-minkernelapinamespace_31bf3856ad364e35_6.1.7600.16385_none_0a884619dd2388ad\api-ms-win-core-errorhandling-l1-1-0.dll
    C:\Windows\winsxs\x86_microsoft-windows-minkernelapinamespace_31bf3856ad364e35_6.1.7600.16385_none_0a884619dd2388ad\api-ms-win-core-fibers-l1-1-0.dll
    C:\Windows\winsxs\x86_microsoft-windows-minkernelapinamespace_31bf3856ad364e35_6.1.7600.16385_none_0a884619dd2388ad\api-ms-win-core-file-l1-1-0.dll
    C:\Windows\winsxs\x86_microsoft-windows-minkernelapinamespace_31bf3856ad364e35_6.1.7600.16385_none_0a884619dd2388ad\api-ms-win-core-handle-l1-1-0.dll
    C:\Windows\winsxs\x86_microsoft-windows-minkernelapinamespace_31bf3856ad364e35_6.1.7600.16385_none_0a884619dd2388ad\api-ms-win-core-heap-l1-1-0.dll
    C:\Windows\winsxs\x86_microsoft-windows-minkernelapinamespace_31bf3856ad364e35_6.1.7600.16385_none_0a884619dd2388ad\api-ms-win-core-interlocked-l1-1-0.dll
    C:\Windows\winsxs\x86_microsoft-windows-minkernelapinamespace_31bf3856ad364e35_6.1.7600.16385_none_0a884619dd2388ad\api-ms-win-core-io-l1-1-0.dll
    C:\Windows\winsxs\x86_microsoft-windows-minkernelapinamespace_31bf3856ad364e35_6.1.7600.16385_none_0a884619dd2388ad\api-ms-win-core-libraryloader-l1-1-0.dll
    C:\Windows\winsxs\x86_microsoft-windows-minkernelapinamespace_31bf3856ad364e35_6.1.7600.16385_none_0a884619dd2388ad\api-ms-win-core-localization-l1-1-0.dll
    C:\Windows\winsxs\x86_microsoft-windows-minkernelapinamespace_31bf3856ad364e35_6.1.7600.16385_none_0a884619dd2388ad\api-ms-win-core-localregistry-l1-1-0.dll
    C:\Windows\winsxs\x86_microsoft-windows-minkernelapinamespace_31bf3856ad364e35_6.1.7600.16385_none_0a884619dd2388ad\api-ms-win-core-memory-l1-1-0.dll
    C:\Windows\winsxs\x86_microsoft-windows-minkernelapinamespace_31bf3856ad364e35_6.1.7600.16385_none_0a884619dd2388ad\api-ms-win-core-misc-l1-1-0.dll
    C:\Windows\winsxs\x86_microsoft-windows-minkernelapinamespace_31bf3856ad364e35_6.1.7600.16385_none_0a884619dd2388ad\api-ms-win-core-namedpipe-l1-1-0.dll
    C:\Windows\winsxs\x86_microsoft-windows-minkernelapinamespace_31bf3856ad364e35_6.1.7600.16385_none_0a884619dd2388ad\api-ms-win-core-processenvironment-l1-1-0.dll
    C:\Windows\winsxs\x86_microsoft-windows-minkernelapinamespace_31bf3856ad364e35_6.1.7600.16385_none_0a884619dd2388ad\api-ms-win-core-processthreads-l1-1-0.dll
    C:\Windows\winsxs\x86_microsoft-windows-minkernelapinamespace_31bf3856ad364e35_6.1.7600.16385_none_0a884619dd2388ad\api-ms-win-core-profile-l1-1-0.dll
    C:\Windows\winsxs\x86_microsoft-windows-minkernelapinamespace_31bf3856ad364e35_6.1.7600.16385_none_0a884619dd2388ad\api-ms-win-core-rtlsupport-l1-1-0.dll
    C:\Windows\winsxs\x86_microsoft-windows-minkernelapinamespace_31bf3856ad364e35_6.1.7600.16385_none_0a884619dd2388ad\api-ms-win-core-string-l1-1-0.dll
    C:\Windows\winsxs\x86_microsoft-windows-minkernelapinamespace_31bf3856ad364e35_6.1.7600.16385_none_0a884619dd2388ad\api-ms-win-core-synch-l1-1-0.dll
    C:\Windows\winsxs\x86_microsoft-windows-minkernelapinamespace_31bf3856ad364e35_6.1.7600.16385_none_0a884619dd2388ad\api-ms-win-core-sysinfo-l1-1-0.dll
    C:\Windows\winsxs\x86_microsoft-windows-minkernelapinamespace_31bf3856ad364e35_6.1.7600.16385_none_0a884619dd2388ad\api-ms-win-core-threadpool-l1-1-0.dll
    C:\Windows\winsxs\x86_microsoft-windows-minkernelapinamespace_31bf3856ad364e35_6.1.7600.16385_none_0a884619dd2388ad\api-ms-win-core-util-l1-1-0.dll
    C:\Windows\winsxs\x86_microsoft-windows-minkernelapinamespace_31bf3856ad364e35_6.1.7600.16385_none_0a884619dd2388ad\api-ms-win-core-xstate-l1-1-0.dll
    C:\Windows\winsxs\x86_microsoft-windows-minkernelapinamespace_31bf3856ad364e35_6.1.7600.16385_none_0a884619dd2388ad\api-ms-win-security-base-l1-1-0.dll
    C:\Windows\winsxs\x86_microsoft-windows-s..ccessagent-binaries_31bf3856ad364e35_6.1.7600.16385_none_de06b4fbd5b45f78\autorun.inf
    
     
  6. tistou77

    tistou77 MDL Expert

    Mar 22, 2008
    1,289
    449
    60
    I use RT 7lite to clean winsxs and I have no problem with windows, there is just a "backup" is deleted (Update for USB), and I want to keep

    so I ask that
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. goscuter1

    goscuter1 MDL Novice

    Mar 19, 2011
    22
    1
    0
    RT 7 Lite seemed like the answer to months of dreams, but all I can create are images which seem to fully install, then just when my hopes are at their highest in months, a message will flash claiming my image is corrupted. I cannot really expect it's RT 7 Lite's issue, as all my systems are corrupted and I cannot - for the LIFE of me - clean a single drive.

    There are some massive deception / lies going on in this industry. I continually prove, and can provide evidence of, the fact that X company or Y company is lying (and I'm talking about big companies, like Microsoft and Canonical and DELL, and Seagate and Western Digital and sigh). And no one even appears interested. I'm not very technical, though I'm being forced under duress to become so, but in the industries I'm used to interacting with - these things would be huge scandals. Or at the very least, warrant some adjustments to some Wikipedia pages ffs.

    I need a miracle to get out of this one. I mean, how does a brand new HP Pavilion laptop, purchased whilst my HTC Desire (corrupted to all hell) was completely deactivated, get a desktop.ini and ActiveX corruption inserted into the FreeDOS Recovery Partition 10 minutes after I purchased the laptop? I had walked 20 yards away, and inserted a Canonical official ubuntu 10.10 CD, after deactivating the networking adapters on the Pavilion in the BIOS and external switch.

    10 min into the offline install, 20 min after buying the machine from a huge IT store, I see the Bluetooth light just flicker on...and I think I may have screamed, or squealed, in public. And then screamed in horror again, when my offline Linux installed OS, is showing the desktop.ini and ActiveX file in FreeDOS folder, the symbols which have been the hallmark of 5 months of corruption and crashing and hacking and misery.

    I'm still horrified. And still clueless. How do I get out of this mess? And is there any point, in even wiping corrupted drives, when my brand new ones get corrupted like THAT. ? I'm scared, because obviously I know the answer to that question. But then, what is THE answer!!? I have $, I've spent a great deal chasing that answer. I seem to only be able to hire imbeciles who tell me not to delete anything.

    They never take me up on my offer, to exchange our respective machines. Strange, because mine are all new. And, according to them, completely fine - with their 30 non-default networking sub-protocols and unexplainable offline netstat -a outputs and hard drive activity and OS images which are the same, every time, always (though they appear differently, draped as they are by various Linux distributions v Windows 7 variations and XP. I mean, I'd buy a Mac, but...yuk. Surely things haven't come to that....?

    Anyone know how someone in Thailand would go about buying a Google OS machine from the US? I'm not really good at this stuff. Not creative enough...
     
  8. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,707
    3,064
    300
    @ goscuter1, there is no way every machine you have has screwed up especially on windows and linux machines unless user error not trying to be funny and not a big conspiracy as you think , It could be that software you have downloaded is corrupted of virus ridden. As for RT 7 Lite lets get real here if your machine is not up to specs just use older OS system that will work with the specs of your machine. nLite Vlite now RT 7 Lite all good in theory until you try to update or even install service packs files missing e.c.t :( If as you say new machines then no need to use RT 7 Lite they should be up to spec.
     
  9. stayboogy

    stayboogy MDL Addicted

    May 1, 2011
    710
    116
    30
    #9 stayboogy, Jun 20, 2011
    Last edited: Jun 20, 2011
    @goscuter1

    um, there is no reason why you cannot clean a hdd because of a corrupted windows install, that's just nonsense. there's no reason a drive / partition can't be formatted after a 7 install of any kind...

    get a boot cd of some partition manager--there's many that are completely free and good--and just format it, wipe it, whatever and start again. piece of cake...

    other forms of corruption would be a little different when it comes to not being able to clean a hdd--virus, maybe; persistent rootkit, more likely; mbr infection, possible but easy to fix; bios infection, good luck...
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. akf

    akf MDL Senior Member

    Aug 17, 2010
    331
    144
    10
    Why would you want to keep the Update for USB, even though you have removed winsxs through RT 7 Lite?
     
  11. tistou77

    tistou77 MDL Expert

    Mar 22, 2008
    1,289
    449
    60
    to apply the hotfix USB of bufardel

    cleaning the winsxs, it removes backups of updates to USB, and I can not use the USB hotfix
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  12. goscuter1

    goscuter1 MDL Novice

    Mar 19, 2011
    22
    1
    0
    All my machines are i7 multi-core processors, with the exception of my HTC which is the most corrupted of them all, this last one 'alive', a humble U7300 dual-core Asus, and a little MSI netbook (which lasted 5 min of non-use, adapter deactivated, before its XP operating system had a BSOD and it never made it past a successful F3 recovery factory boot. 5 min, with it's single WLAN adapter deactivated in BIOS and switched to OFF). Bluetooth virtual drivers, though I cannot prove it, as it doesn't turn on. But I'd bet my life that they are on there. They're on the rest. Hardware is not a prerequisite. No Bluetooth on this system.

    i. imgur .com / dsLWy .jpg

    How am I getting pinged here lol...this 20 post min requirement is a drag...these are top screenshots.

    No Bluetooth. But there is now. I thought it was crazy myself, but then I've since learned about documented functionality which is in the public domain. Thanks Microsoft, for giving hackers / systems administrators the ability to deploy drivers for non-existent hardware - what could possibly go wrong?

    Others, that have lasted longer, include a 20 minute old HP Pavilion, i7 processor, gaming specs. Infected with desktop.ini and ActiveX exploit zapped into the FreeDOS OS partition, by a deactivated infected HTC, communicating with an override of the Pavilion's hard - and soft - deactivated networking adapters, both deactivated in BIOS, and Wireless switched off VERY INTENTIONALLY and PRECISELY, prior to installing Linux (no Windows has ever TOUCHED that hard drive, brand new off the factory floor, boxed in factory packaging, sold by a mega-store IT retailer).

    20 min after purchase, ruined for ever. You hold your completely powered off phone in your hand, and stare at the impossible (after you've done everything explicitly for a reason) and you fight the urge to cover yourself in tin foil. You might find, the urge is strong. Whether it is justified or not, I cannot say. But when the impossible (like thunder = Thor 'impossible') is occurring in front of your eyes, endlessly - maybe it doesn't hurt, to err on the side of caution, no?

    i. imgur .com/ s6nVG .png

    4000 of these freaking things, with every (IDENTICAL) deployed Windows image, ~120 times in a row, onto wiped, scrubbed, cleaned, erased drives - using every utility and boot disc that exists, surely. All claiming to do what I long ago knew they were lying about being capable of - or, their owners were, ahem. Censoring my polite screenshots requesting why X or Y was occurring and did anyone know anything about how to address this etc. My polite threads have been censored in mild to total Politburo zapping on the most unexpected forums in this corrupt industry. Only Microsoft threads, ironically...I think have never been touched. Hardly answered, never constructively, but never censored or edited or 'moderated'. I'm talking about ubuntuforums and Secunia (probably the sickest, filthiest censorship I've ever seen - when I politely asked why PSI was giving my automatically installed WinMail the green thumbs up and my computer a 100% green healthy score). No computer I've ever seen is filthier than my systems. I'll make a video running live at some point, but this morning, I attempted to use that stupid psr.exe program to do a live run through with a glimpse into the sickness. Feel free to download them, though I am not kidding when I say I think unless you have something that can hold what sandboxie cannot, it would be the dumbest thing you did for awhile. But, up to you of course - of course, they are the zip files as produced by psr.exe. Just...whether they are clean or not, lol. You'd understand if you saw the content of the two PSR's I did. I'll make a video at some point; rest assured, after over 100 repetitions, I know the nature of the image deployed. I can likely walk through a video predicting some stuff you wouldn't believe, from the point where it says "preparing for use for the first time" "checking video" "preparing your desktop"......"QUICK GO BUY ANTIVIRUS FOR YOUR UNPROTECTED OS STRAIGHT AWAY" string of messages.

    But - and I cannot believe it myself - I really would rather not look at a computer for awhile, having solved what 5 months of experts could not, by myself - as expected / feared. With a miracle, unexpected / fluked. Unbelievable. I'm getting ahead of myself of course, I haven't yet cleaned one. But I know 100% the cause, the source, the nature of the primary exploit (the "this volume is not linked to your hard drive" DISKPART filthy messages, the "this volume is write protected" filthy messages from Windows PE / recovery which never recovers, except to recover corruption / that filthy virtual X: drive holding me to ransom before my drive has even been partitioned or a single Win7 byte installed, or all the Linux shred commands that go for multi-terabyte passes of my 300-500gig drives, the 50 virtual drivers tunnelled onto my machines silently - all VERIFIED by Microsoft. Just not...default, or desired, or approved, in any way. But then, that's what ActiveX is for, innit? And so much more..)

    Solved by a sticky backspace key, a changed mind / terminal command, a frustrated unintended "-" preceding my pursual of a 3000th dead end. A glorious, wondrous dead end, which had me trying to map 0x20000 in memory. And accidentally mapping -0x20000 instead, annoyed and tired at seeing the negative sign whilst simultaneously hitting enter, then shock at the output and the slightest of hopes that it was what it appeared to be.

    Oh yes, Negative LBA. I swear on my life, in 5 months of threads, hired experts, corrupt experts, clueless experts, silent experts, hundreds and hundreds of websites which really should all mention this or even have pages or something assigned to mentioning it, given the nature of what the website was all about - and the reason I was reading it, unknowingly, in utter vain. 5 months, I never heard that mentioned a - single - time. I have to misclick on a sticky key by accident, to even fathom the existence of it. I never would have gotten there, logically.

    You should probably wait for a video. But then again, I'm pretty lazy. And this is the kind of stuff that courts have terminology for, and people go to chairs and ropes and life sentences based on far more flimsy evidence than this kind of irrefutable stuff. I'll make a video, it warrants the effort. But these are the dumbazz screenshots (occasionally picked up) and entire clicking history as recorded by the PSR.EXE program, which is dumbazz. I'm gonna have link problems here, aren't I...

    hxxxp box .net /shared /7z9zc1qhulb5m7uhkuqn

    Crap. I shouldn't be talking it down so harshly. There is a lot of technical data collated in those reports which I don't understand. Stuff potentially helpful, actually. Like...what is a radio button, when it says one is pressed when I'm clicking the most generic fields in windows etc?

    Just out of interest, your username is ringing a distant bell. WindowsBBS, perchance? If so, I swear to god, coincidentally my thread on your forum was the single first thread I'd ever posted about this issue, when I was 99% certain my Genuine Advantage CDs had been corrupted. Feels a lifetime ago.

    I was close, lol. Kinda, ballpark. My TSST CDROM drivers are the culprits. Driving through the caches of every hard drive, every writable CD / DVD, every flash disk that is mounted, every emulated floppy, every - and this is the only "not-yet-solved" issue - every single appliance with memory, capable of communicating via radio transmission - within range (range unknown, but apartment sized is a solid guess).

    Well after proving the above statement wrong, 120 times - I assure you that it's a sheer miracle that I can explain why. Negative LBA. f me.

    Name a utility or a method. If I haven't tried it, and proven it utterly worthless, I would be stunned. I have been doing 20 hr days for 5 months. And I work efficiently, multi-tasking, when I am frantic / panicked. There is a ~# shred -fuvz /*/*/*/*/*/* or something hilarious like that running on my desktop now, which I'm letting go. It's on pass 1/26. 4.2Tib. It's working on /dev/cpu/0/msr presently, and has been for over 4 terabytes. I'm sure, if I looked into that, there would be some clues. But no real need, I don't think. I have my culprit/s. Just enjoying the moment, that I didn't think would ever come. A sticky key, and a freak command error.

    "experts" - pfft. Obviously not implying this fine forum would have been like the rest, but I have scores of threads scattered about, endless time-wasting, never even remote clues from even the well-intentioned (who are few and far between). But there are half a million hits for "negative LBA" on Google. I searched the term, having never heard of it, in my life. How is this possible, that no one with an interest in drive wiping, ever mentions this on their bootdisk sites etc?

    i. imgur .com/ w7WQGl .jpg

    No. Stop lying, DBAN. You'd think so, wouldn't you - after 10 painstaking hours. You've never come closeto doing what you claim you can, and claim you've done. Stupid, useless, SLOW, joke utility. So slow, too slow, to be redundant. The second slowest after iolo Drive Scrubber, a solid 40 hours of 'wiping' redundancy right there. God, how do they have the nerve to claim they can wipe drives. Deep breaths. I was enjoying my exuberance.
     
  13. stayboogy

    stayboogy MDL Addicted

    May 1, 2011
    710
    116
    30
    not to be mean goscuter1, but i'd like to see some proof that wiping your drive(s) is impossible, but your ranting makes it impossible to help you because for (1) you have not made a simple clear description of your problem--you just bash "experts" and software tools with no seemingly sound rhyme or reason and people don't want to read that stuff really, and (2) no one is going to download your supposed videos from a zip--of which none of us know if it is infected or deliberately posted to infect others--it would be better for you to upload to some site like youtube so that what you're posting could be properly examined by others, or so that we can possibly understand what it is you are having problems with exactly...

    not to mention you hijacked someone else's thread about a problem not related to the original poster's concern and this will not get you far in getting any help...
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  14. Ricnayshun

    Ricnayshun MDL Novice

    Jun 5, 2012
    1
    0
    0
    goscuter1
    we need to get in touch. I have not tried yet but you are the only person I have found who has the exact same problem it's been over 3 months of disappointing illusions of hope I have lost my job cause of the lack of sleep I got working nonstop on it looked like I have lost my mind almost to the point where I was really questioning if I did till the undeniable mountains of facts prove me right tried 8 diff windows ver. Ubuntu IDE red hat etc all ruined as soon as I put in the disc but they find pleasure in giving false hopes hundreds of formats zero only ones only then random to Dban dod 104 hr for that also a hundred mbr wipe n writes a flashing with every bios ver. (10x9) 90 total using phen. Dim can not alter dim when I flash cause I thought it started at bios dim enab and disabled no luck till I got a modded bios that changed enough to get live CDs working to get up to win again to use vmm but still both have left half the dmi pool there i can't purge from the dos when I flash when I do find out I will unplug then change ram cause 128k is writable 128k is locked rest is read only discharge by I/0 specs from micron then given a week then use ur neg lba then flash all my other hardware repeat use new oem bios that will not get autorun configured before I flash its programming starts at the ram 128k for last resort then grows and spreads everywhere I have even taken my video card out as its bios leaves more possibilities also have gone through 3 cell phones which got rooted first lasted a month and a half sags2 lasted 8 days left my beloved droid which could no longer call or reach apn for hours tried to destroy the sim like the infuse but I pulled the battery cause I was in a battle for bckrnd app control which kept running now iPhone 4 s but I still don't feel safe we have lost so much we need to talk I haven't gotten deep yet I'll get I know what goin on I wouldn't believe if it was not happening to me I believe and know its time to show the world what their hiding. To all naysayers Before you talk cell lookup Re engineered gb sense 3.0 my carrier called me a liar basically their answer was cellphonescannot be hacked !?!? Rofflmao before you talk hardware lookup plc fieldbus cause it was past but will be our future architecture. Sorry but I seriously kept it short w/o getting into half the stuff goscut1 I will try to get in touch but if u read this I m me as mine never made it
     
  15. PhaseDoubt

    PhaseDoubt MDL Expert

    Dec 24, 2011
    1,448
    278
    60
  16. 100

    100 MDL Expert

    May 17, 2011
    1,346
    1,541
    60
    Oh god, not this again...
     
  17. pf100

    pf100 MDL Addicted

    Oct 22, 2010
    857
    846
    30
    This thread should be donated to the National Institute of Mental Health.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  18. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,707
    3,064
    300
    Thread Closed o_O