(solved) Flat blue screen on restart: enterprise version 1809(17763.316)

Discussion in 'Windows 10' started by zapkabosu, Feb 22, 2019.

  1. zapkabosu

    zapkabosu MDL Novice

    Jun 30, 2017
    1
    0
    0
    #1 zapkabosu, Feb 22, 2019
    Last edited: Feb 22, 2019
    edit: ok, so it just took a bios update, nothing wrong with the iso

    The iso was downloaded from pinned post (https://forums.mydigitallife.net/threads/tool-s1ave77s-s-m-r-t-svf-iso-converter-v0-01-21.77028/) and was burned to a usb stick with rufus. The disk I installed on was intel ssd 760p. BIOS Version/Date is American Megatrends Inc. 1102, 11/16/2015, bios mode is uefi.

    The os works fine except whenever I restart, I run into this flat blue screen (not the usual blue screen with white text, just all blue). If I press enter or use shift+f10, it just flashes black and nothing happens. I can exit the blue screen by pressing escape or just wait it out, if I escape, it automatically restarts again and goes to bios, if I wait, it will just shutdown. But either way, the next time it boots, it will enter windows normally. I will not run into the blue screen if I just shutdown and boot, it only happens when I restart. I seached the whole web and cannot find a solution. Really appreciate if anyone knows why.

    As a side note, the installation did not succeed until I unpluged all other disks from the motherboard. Not sure if this suggests a compatibility issue of the disk/bios with this way of installation.
     
  2. pf100

    pf100 MDL Expert

    Oct 22, 2010
    1,440
    2,010
    60
    What motherboard? All we know is what BIOS and SSD you have. Not a lot to go on.