ARIMA HDAMA G Bios upgrade to allow Server 2008

Discussion in 'BIOS Mods' started by dogzdinner, Dec 10, 2009.

  1. illingworth22

    illingworth22 MDL Novice

    Aug 18, 2010
    30
    0
    0
    #401 illingworth22, Sep 14, 2010
    Last edited: Sep 14, 2010
    Would any one recomend passive cooling on the Opertron processors? The only cooler which seems to be available for this MB is passive (no fan) my server has the 2 fans at the rear!

    Edit:- tqhoang, I have the Opertron 250's with 4 Gig Ram, 3 Sata HDrives and WHS so not running much in way of apps me recons!
     
  2. Ausy

    Ausy MDL Novice

    Sep 15, 2010
    1
    0
    0
    I used the following method for server 2008 R2

    After 218b bios update use either an usb stick or CD to load drivers for the SI 3114 controller. You may have to unhide drivers that are not compatible, browse to the folder containing the 64bit driver and install it.
    You need;
    Bios 218b
    SiI3114 Legacy 32-bit Windows SATARAID Driver 10/3/2007 1.0.21.0
    SiI3114 Legacy 64-bit Windows SATARAID Driver 10/3/2007 1.0.15.0

    I cant post links to the drivers because of low post count but you will find them on the siliconimage website.
    You will need to load drivers for the network cards to work. Use 2003 versions of Broadcom Ethernet drivers.
     
  3. tqhoang

    tqhoang MDL BIOS Modder

    Apr 29, 2008
    1,558
    345
    60
    It might be ok to use just the heatsink provided the Microsoft CPU driver enables PowerNow. You can run something like CPU-Z and see if your CPU frequency and voltage are changing dynamically.

    Also can you describe your system a little better?
    - Do you have a 1U or 2U or other case?
    - Do you have an intake fan blowing over the CPU area?
    - What heatsink and fan are you using now? Are they copper or aluminum or mixed?
     
  4. illingworth22

    illingworth22 MDL Novice

    Aug 18, 2010
    30
    0
    0
    tqhoang,

    It might be ok to use just the heatsink provided the Microsoft CPU driver enables PowerNow. You can run something like CPU-Z and see if your CPU frequency and voltage are changing dynamically.

    Also can you describe your system a little better?
    - Do you have a 1U or 2U or other case?
    - Do you have an intake fan blowing over the CPU area?
    - What heatsink and fan are you using now? Are they copper or aluminum or mixed?


    The Computer is a 2U case with 2 fans at the rear, both sucking out air. One of the fans could be turned round (I think) to blow over the back CPU and I have ordered 1 Alaska AK-391 to put on the front (front of the Computer case) CPU. The current heat sinks are all copper approximatly 70mm x 50mm x 10 to 15mm high.

    Also on one other note how would you suggest memory placement in the MB. I have 4 sticks of 1meg Ram and at present they are all in the back 4 slots. Would you recomend 2 in 1 bank and 2 in the other or is it OK to have 4 in the 1 bank?
     
  5. jwlemke

    jwlemke MDL Novice

    Oct 8, 2010
    1
    0
    0
    Thanks!

     
  6. tqhoang

    tqhoang MDL BIOS Modder

    Apr 29, 2008
    1,558
    345
    60
    Jim - Check out the thread in my signature. A user got v1.22 BIOS loaded on one of his factory refurbished boards...the BIOS works fine on his older boards too.
     
  7. AzzTech

    AzzTech MDL Novice

    Oct 18, 2010
    2
    0
    0
    Hi,

    Thanks to this thread and tqhoang :)worthy:) I have got my Rackable server nearly running right on 2008 R2.

    Now I have a problem with the video driver. It detects as a Standard VGA Adapter and is pretty slow. Any drivers I have tried either say they are not compatible with this version or the drivers installed are better. Would anyone have a 64bit Ati Rage XL driver that works on 2008R2?

    Many thanks,

    Aaron
     
  8. AzzTech

    AzzTech MDL Novice

    Oct 18, 2010
    2
    0
    0
    Whats the easiest way of doing this?
     
  9. tqhoang

    tqhoang MDL BIOS Modder

    Apr 29, 2008
    1,558
    345
    60
    Go to Device Manager, right-click on the display adapter, go to Details -> Property and choose Hardware Ids.
    Ex:
    PCI\VEN_10DE&DEV_040D&SUBSYS_019B1028&REV_A1
    PCI\VEN_10DE&DEV_040D&SUBSYS_019B1028
    PCI\VEN_10DE&DEV_040D&CC_030000
    PCI\VEN_10DE&DEV_040D&CC_0300
     
  10. BRINO

    BRINO MDL Novice

    Oct 27, 2010
    2
    0
    0
    I have a Arima Rioworks HDAMA Board running the 218B.RF4 BIOS.
    Dual Opteron 250 CPU's.
    4GB RAM.
    I intend to fit a Supermicro AOC-SAT2-MV8 8-Port SATA Card.
    I want to run several 2TB SATA drives, as well as a couple of 1.5 TB amd 1TB drives.
    Can anyone advise of any problems I may expect?
    Thanks.
    I am running Server 2008 R2 Standard.
     
  11. zac123

    zac123 MDL Novice

    Oct 29, 2010
    5
    0
    0
    wow, what a thread!

    I just bought 4 of these to host application servers in load balanced senario. (Dual AMD® Opteron Socket 940 CPUs 2.4Ghz )

    Planning on installing W2008 web edition using tqhoang's ISO BIOS image.

    I dont need masses of storage in each box becuase they will be attached to a storrage array so i was thinking 2 x 250GB using RAID 1

    4GB of RAM should be more than enough i think.

    thanks for all the useful info on this thread guys!
     
  12. tqhoang

    tqhoang MDL BIOS Modder

    Apr 29, 2008
    1,558
    345
    60
    YMMV if you try the PowerNow DSDT modded BIOS...some users have lockups and I'm trying different timers to see why. Follow the thread in my signature for all active development.
     
  13. babybob

    babybob MDL Novice

    Apr 7, 2010
    4
    0
    0
    sorry having problems again, did you send me the drivers last time I cant remember?
     
  14. user27

    user27 MDL Novice

    Dec 12, 2010
    1
    0
    0
    Could really use some help with these boxes?

    Hello all,

    I grabbed a few of these off eBay like everybody else; sounded like a great idea at the time. Now I can't get any copy of windows installed on any of them.

    I have been through this thread, and some others elsewhere, in detail and taken all the steps without success; on the up side I have not managed to make the problem any worse.

    I have all the management cards working great, just no os for any of the machines.

    I have the Rev G MB with 4 x SATA and a couple of Opterons (2.4Ghz); I have 8 x 512mb for each of my boxes but have done all the different options I can with it.

    Anybody been in the same situation and then managed to get them working? Or any suggestions on how I could help to find a solution?

    Thanks for reading,
     
  15. BRINO

    BRINO MDL Novice

    Oct 27, 2010
    2
    0
    0
    #420 BRINO, Dec 12, 2010
    Last edited: Dec 12, 2010
    Instaling Server 2008 problems

    I, as you, had numerous problems trying to install Server 2008 R2 on this unit.
    Then I flashed the BIOS to the V2.17 kindly indicated elsewhere in this thread .
    Problem solved.

    Thanks to member tqhoang for supplying the BIOS.

    BRINO