Award & AMI Bios mod requests. Previous requests

Discussion in 'BIOS Mods' started by ancestor(v), Oct 26, 2007.

Thread Status:
Not open for further replies.
  1. ancestor(v)

    ancestor(v) Admin
    Staff Member

    Jun 26, 2007
    2,677
    4,368
    90
    #1 ancestor(v), Oct 26, 2007
    Last edited: Oct 26, 2007
    Everything concerning changins in the BIOS (e.g. making Windows Vista work) goes in here.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. ancestor(v)

    ancestor(v) Admin
    Staff Member

    Jun 26, 2007
    2,677
    4,368
    90
    #2 ancestor(v), Oct 26, 2007
    Last edited: Oct 26, 2007
    (OP)
    Some important words from XBIOSES:
    XBIOSES scheme is really useful and has proven that. So please use it.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    10,938
    10,480
    340
    BIOS from China4ever:

    Motherboard Manufacturer and Model : Epox 9NPA+Ultra
    - Bios revision: 6811 (9npa6811)
    - Bios Type : AWARD
    - Bios SLIC : ASUS
    - Bios Modder : China4Ever
    - Bios Link = http://rapidshare.com/files/33514526..._SLIC.zip.html


    I tried this BIOS as well, and then niether Windows XP or Vista would boot. I then tried to reinstall Vista from scratch on it, and the install crashes. I had to flash back to get my computer to work. I also trie the YEN one:

    -Motherboard Manufacturer and Model-Epox 9NPA+Ultra
    -Bios revision- 6811 (9npa6811)
    -Bios Type Phoenix-Award BIOS v6.00PG
    -Vista activated by Paradox
    -ID:
    PCI\VEN_10DE&DEV_0057&SUBSYS_10111695&REV_A3
    PCI\VEN_10DE&DEV_0057&SUBSYS_10111695
    PCI\VEN_10DE&DEV_0057&CC_068000
    PCI\VEN_10DE&DEV_0057&CC_0680

    -Bios Link to PCI mod: http://rapidshare.com/files/44789285..._SLIC.rar.html

    This one would boot, but the activation does not work. Maybe this is a hard one to crack. I may try it myself when I get the time to go through the steps. Thanks for everyones hard work on these BIOS's. Even if mine does not work, I know that most do. You guys are great.

    @Dpain:

    To enable SLIC at this kind of mod you must set at bios: boot from LAN to enable and the boot order / priority boot from LAN to first position. Have you done this before?

    Yen
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. China4Ever

    China4Ever Bios Mod.

    Apr 25, 2007
    2,181
    287
    90
    Maybe being his own Vista previously activated by Paradox, MBR or FAT could be corrupted by previous activation tool, who cares.

    Anyway I can mod it again (but I lost original Epox bios link).
     
  5. FSamir

    FSamir MDL Novice

    Jul 15, 2007
    5
    0
    0

    So here we go again, another spin for this EPoX

    - Motherboard Manufacturer and Model = EPoX 9NPA+ Ultra
    - Bios revision = 9npa6811
    - Bios SLIC = ASUS

    original BIOS:
    http://rapidshare.com/files/65289935/9npa6811.zip

    Thanks
     
  6. haXXa

    haXXa MDL Junior Member

    Oct 25, 2007
    55
    0
    0
    #6 haXXa, Oct 26, 2007
    Last edited by a moderator: Jul 29, 2008
    Did NOT work, and it scared the **** out of me :eek:. Black screen. Thank god Phoenix got a set of disks to recover bad flashes.

    If you would try another go, they released a new BIOS version today: http://www.compal.com/Download/NB/IFL90_91/BIOS/IFT00113.zip.


    Thanks for your time.

    haXXa
     
  7. DevD

    DevD MDL Novice

    Oct 20, 2007
    10
    0
    0
    thanks it works only 1 problem tho. eveytime i restart my pc or start it up. it try and load a flappy disk witch i dont have any way of stop this?
     
  8. ancestor(v)

    ancestor(v) Admin
    Staff Member

    Jun 26, 2007
    2,677
    4,368
    90
    Go to BIOS setup and switch off the boot disk option. You need to change boot priority.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. DevD

    DevD MDL Novice

    Oct 20, 2007
    10
    0
    0
    hey i try that and after i set it windows would not start at all
     
  10. dpain1

    dpain1 MDL Novice

    Oct 26, 2007
    9
    1
    0
    Hello China4Ever,

    Thanks, that would be great. Here is the link to whe epox Bios:

    http://www.epox.com.tw/eng/download...xTlRjME5qQTFOalE1TG5wcGNEMDlQVGx1Y0dFMk9ERXhD

    - Motherboard Manufacturer and Model = EPoX 9NPA+ Ultra
    - Bios revision = 9npa6811
    - Bios SLIC = ASUS


    Just for informational purposes. Both the Vista and WinXP on this machine were legit copies that just blue screen and reboot after the BIOS upgrade. I am on Software Assurance and have the business editions of both of them. I am testing your BIOS hack just because I'm a geek that way. Besides, If I wreck my MOBO it's an excuse to upgrade :) Thanks for the quick reply.

    Dpain


    Hello Yen,

    I set the lan boot and set it as the first boot option, and it is still not activated. Thanks as well for your quick response.

    Dpain
     
  11. ancestor(v)

    ancestor(v) Admin
    Staff Member

    Jun 26, 2007
    2,677
    4,368
    90
    I already thought so. Me bad :eek:

    Consult with the person who modded this for you. He knows the BIOS...
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  12. DevD

    DevD MDL Novice

    Oct 20, 2007
    10
    0
    0
    #12 DevD, Oct 27, 2007
    Last edited: Oct 27, 2007

    lol it's ok thank anyway

    now for the report

    -Motherboard Manufacturer - MSI (Micro-Star International)
    -Model - MS-6577
    -Bios revision - 3.26
    -VISTA - Activated
    -Name of the Modder - Fzeven
    -Modded bios Link - http://www.box.net/shared/2g42izfivg
    -Screenshot of Activation - http://forums.mydigitallife.net/attachment.php?attachmentid=70&stc=1&d=1193448141
    -Obs. Compaq

    i have alil problem wit this tho. when i start my pc it's try and load flappy disk witch i dont evein have 1..any way to fix this?

    2.. on the start up screen it say HP. it wass compaq by i install da modded bios will that cuase any problem? thanks

    and thanks again for ur time and helpin me thanks
     

    Attached Files:

  13. mat7h3w

    mat7h3w MDL Novice

    Oct 27, 2007
    2
    0
    0
    bios help

    Hi, I look for bios fixed for

    Motherboard:

    CPU Type DualCore AMD Athlon 64 X2, 2000 MHz (10 x 200) 3800+
    Motherboard Name MSI RS482M2/RX482M2 (MS-7093) (3 PCI, 1 PCI-E x16, 4 DDR DIMM, Audio, Video, LAN, IEEE-1394)
    Motherboard Chipset ATI Radeon Xpress 200, AMD Hammer
    BIOS Type Award (03/03/06)



    MS-7093/MS-7184 Motherboard BIOS Update 03-2006 3.47 - 2.55M

    ftp://ftp.hp.com/pub/softlib/software7/COL14779/pv-39428-1/sp26713.exe

    Is for HP Pavilion a1250n system

    thankz for any help
     
  14. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    10,938
    10,480
    340
    #14 Yen, Oct 27, 2007
    Last edited: Oct 27, 2007

    You did all the activation steps after using the right SLP OEM key for business edition and applied Asus certificate? You removed softmod completely?

    If yes, you can install Everest or even better AcpiScope and watch for a present SLIC. If not found the mod don't work. Or please wait for a new one made by China4Ever. PCI-mods are only a few done so far. The method is a alternative method tried at picky bioses.

    Yen
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  15. dpain1

    dpain1 MDL Novice

    Oct 26, 2007
    9
    1
    0
    I did install the correct SLP oem key and the asus cert. This is a fresh install with no soft mod. I just installed AcpiScope trial and can't see SLIC anywhere, but I am not sure where to look either. The search does not seem to work in it to find SLIC. I did a BIOS mod on an ECS board that worked perfectly with a friend of mine. I just wanted to try it on my 9NPA+ Ultra motherboard. Thanks for all your help so far.

    Dpain1
     
  16. salvia

    salvia MDL Novice

    May 18, 2007
    13
    0
    0
  17. bubbl3

    bubbl3 MDL Novice

    Oct 21, 2007
    7
    0
    0
  18. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    10,938
    10,480
    340
    1. ?? You mean you have a floppy drive, but no floppy disc? Or no drive at all?
    In bios there is something like "boot up floppy seek", just disable it. If you want to disable it completely change "floppy disc access controller" to disable. This you should do if you don't have a floppy drive at all. Additionally you should set the boot priority of the floppy drive behind of your HDD and DVD! Except you need it again to boot up with it (e.g. flash a new bios;))

    2. AFAIK was Compaq bought up by HP and the HP SLIC matches with the Compaq cert as well. HP is continuing to sell Notebooks as Compaq notebooks, but it's no discrete company anymore.

    Yen
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  19. DevD

    DevD MDL Novice

    Oct 20, 2007
    10
    0
    0
    hi yen,
    thank for helpin it's work, and thanks again to Fzeven for his work aswell thanksz guyz keep up the good works
     
  20. QOOQQ

    QOOQQ MDL Novice

    Oct 16, 2007
    13
    0
    0
    MSI K9AG Neo2-Digital
    -Motherboard Manufacturer and Model : MSI K9AG Neo2-Digital
    -BIOS : AMI BIOS
    -Bios revision : 1.5
    -Bios slic = Asus
    -activated Bios Link : http://www.box.net/shared/rmcc6t4hd2

    ASUS M2NPV-VM
    -Motherboard Manufacturer and Model : ASUS M2NPV-VM
    -BIOS : Phoenix Award BIOS
    -Bios revision : 1201
    -Bios slic = Asus
    -activated Bios Link : http://www.box.net/shared/pc9mmp5208

    :) Fzeven Many thanks! still working, Vista activated