GA-Z68XP-UD3-iSSD windows wont boot after bios update

Discussion in 'BIOS Mods' started by cesrivera1, Nov 21, 2011.

  1. cesrivera1

    cesrivera1 MDL Novice

    Nov 21, 2011
    2
    0
    0
    so i have a GA-Z68XP-UD3-iSSD i did a bio update from windows 7 with the program(@BIOS) that gigabyte provide to update bios from the internet on windows 7 after that the computer restart windows would not start a blue screen would flash really quick i tried using q flash and did a update from a usb i tired every bios on gigabyte site still have the same issue i have a paper due soon on this computer


    also tired restarting cmos and install all the bio versions for this mb from f3 to f8​


     
  2. IronMaiden

    IronMaiden MDL Member

    Oct 27, 2009
    104
    9
    10
    One possible reason: your Windows 7 was running with the SATA controller in IDE mode, but flashing the BIOS reset the controller to AHCI mode. Now Windows can't boot because the msahci driver isn't set to load at boot time.

    Try setting the SATA controller in your BIOS back to IDE and see if Windows boots then. And for God's sake, stop flashing all the time and just stick to the latest version!!
     
  3. cesrivera1

    cesrivera1 MDL Novice

    Nov 21, 2011
    2
    0
    0
    still nothing tired that
     
  4. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    10,969
    10,542
    340
    Does it boot into safe mode?
    Blue screen means the BIOS already has called the OS since the blue screen comes from the OS itself.
    It might happen with wrong BIOS settings, yes. So try to set it up as it was before.

    If not:
    Load setup defaults (optimized defaults) of BIOS save them and exit it. If it shouldn't boot try to reinstall the OS from scratch.
    Backup you data before if needed.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...