hp 6720s (wow7 activator)

Discussion in 'Windows 7' started by cybergod27, Jul 29, 2009.

  1. cybergod27

    cybergod27 MDL Novice

    Dec 21, 2008
    6
    0
    0
    #1 cybergod27, Jul 29, 2009
    Last edited: Jul 29, 2009
    I used wow7 on Windows 7 Ultimate RTM x64 and it does not work (says invalid key)...
    Any solution?
    Thnaks!
     
  2. amdworldx

    amdworldx MDL Novice

    Jul 29, 2009
    37
    0
    0
    im using HP Compaq 6720s and its ok. its very important to set all admin privalages to all files concerned and read the step by step closlely it took me a few attempts. i put all files into root directory C:/ where the bootmanager resides.

    i say again read the step by step closely !!
     
  3. bogdanelhh

    bogdanelhh MDL Novice

    Jun 8, 2009
    19
    0
    0
    I have 6730s and works ok! :>
     
  4. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    10,969
    10,541
    340
    Invalid key message isn't a wow issue. Are you sure you are running untouched RTM (not messed arround with activators before?).

    WoW was originally developed for Compaq / HP PC / Notebooks...:)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. Monsta Kody

    Monsta Kody MDL Junior Member

    Jun 15, 2009
    58
    2
    0
    My 6720S works fine to with w0w7 just follow the right steps indeed, and Vista is also still sweet doing the old way without loader.

    However i would like it without the emu bios loader will there be slic 2.1 bios floating arround or this has to be modded to slic 2.1 :cool: ?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. cybergod27

    cybergod27 MDL Novice

    Dec 21, 2008
    6
    0
    0
    Yes, I used before Windows 7 Toolkit 1.8-Orbit30...
    Maybe beacuse of this ???
    I'll try again with fresh install...
    Thanks!
     
  7. cybergod27

    cybergod27 MDL Novice

    Dec 21, 2008
    6
    0
    0
    It works fine now with new instalation...
    Thanks a lot ...
     
  8. yifii

    yifii MDL Novice

    Sep 22, 2009
    1
    0
    0
    not working on my 6720s

    i used WoW 7 for my 6720s, but not work, fresh installed 16385 RTM, cybergod27 could you let me know how do you run that program step by step .. please!

    when i run slmgr.vbs -ipk *****-*****-*****-*****-*****
    got message the product key is invalid.