Need Help Please Help.. Goin Mad! Cannot Activate Win7!

Discussion in 'Windows 7' started by mrshagz, Aug 24, 2009.

  1. mrshagz

    mrshagz MDL Novice

    Aug 23, 2009
    27
    0
    0
    Hey guys just wanted to begin by saying Hello! Im new to the forum, I hope this will be a forum that I will use for a long time.
    So Im having an issue trying to activate win7 ultimate (its the RTM release build)..Until today I was using the windows 7 toolkit 1.8 to activate and it was working, but its not doing the trick anymore.. Ive tried all the loaders, toolkits, etc.. but i cant get it going..I have a dell 1537 with bios slic 2.1.. Im kinda going crazy here trying to get this activated! Any ideas??! Thanks
     
  2. mrshagz

    mrshagz MDL Novice

    Aug 23, 2009
    27
    0
    0
    Anyone? somebody help a brutha out? !
     
  3. Reign_Of_Freedom

    Reign_Of_Freedom MDL Expert

    Aug 1, 2009
    1,263
    447
    60
    If your BIOS already has Slic2.1 then do an offline activation.
     
  4. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    10,967
    10,539
    340
    #4 Yen, Aug 24, 2009
    Last edited by a moderator: May 23, 2017
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. mrshagz

    mrshagz MDL Novice

    Aug 23, 2009
    27
    0
    0
    Thanks for the reply..
    Could you help me thru that procedure Im def new to this kind of activation..
    Should I be doing slic oem activation? I tried running SLIC DUMP ToolKit x86/x64.. didnt work crashed.. So if i do that step going to final.. I ahve a and b? Which one?
    A bit of a walkthru would make life lil easier for me thanks!!
     
  6. KotaXor

    KotaXor MDL Senior Member

    Aug 3, 2009
    259
    6
    10
    Pardon my ignorant! If you have install so many loaders, RW-Everything will show that you have SLIC 2.1, when in fact you do not.
    Why not remove all the loader and re-check your SLIC again!
    Or repair the files before checking.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. mrshagz

    mrshagz MDL Novice

    Aug 23, 2009
    27
    0
    0
    hmm ok i followed the instructions and in the final step i plug in the key that I downloaded with activation.zip .. I get an error : 0xC004F050 Software Licensing Service reported that the product key is invalid.
     
  8. mrshagz

    mrshagz MDL Novice

    Aug 23, 2009
    27
    0
    0
    I installed a new bios A09 with Slic 2.1.. before I installed my new bios i used RW everything to see that I had either 2.0 or 2.1... it said I had 2.0 after the bios flash I check again and it said 2.1
     
  9. mrshagz

    mrshagz MDL Novice

    Aug 23, 2009
    27
    0
    0
    I installed the activation.zip file into my c: root dir..in cmd i ran the commands slmgr.vbs -ilc C:\HP.xrm-ms

    then slmgr.vbs -ipk (key given)
     
  10. KotaXor

    KotaXor MDL Senior Member

    Aug 3, 2009
    259
    6
    10
    Is it a HP Slic 2.1?
    If it is a HP Slic 2.1, then you need a HP cert.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  11. Reign_Of_Freedom

    Reign_Of_Freedom MDL Expert

    Aug 1, 2009
    1,263
    447
    60
    Make sure you read my previous post. If you need the proper certificate then post here and i'll upload it.
     
  12. mrshagz

    mrshagz MDL Novice

    Aug 23, 2009
    27
    0
    0
    #13 mrshagz, Aug 24, 2009
    Last edited by a moderator: May 23, 2017
    (OP)
  13. mrshagz

    mrshagz MDL Novice

    Aug 23, 2009
    27
    0
    0
    The Slic Dump Toolkit? What is that used for I have it opened rite now..Do i hit the dump button, or clear driver?
     
  14. Reign_Of_Freedom

    Reign_Of_Freedom MDL Expert

    Aug 1, 2009
    1,263
    447
    60
    Yeah hit dump. And post a screen shot here. So we can be sure you have Slic 2.1 in your bios.
     
  15. mrshagz

    mrshagz MDL Novice

    Aug 23, 2009
    27
    0
    0
    screen shot attached
     

    Attached Files:

  16. mrshagz

    mrshagz MDL Novice

    Aug 23, 2009
    27
    0
    0
    thanks!! .bin file?
     
  17. Reign_Of_Freedom

    Reign_Of_Freedom MDL Expert

    Aug 1, 2009
    1,263
    447
    60
    No i uploaded wrong file had 2 different ones on my desktop both named Dell LOL so redownload. It's a xrm-ms file.
     
  18. mrshagz

    mrshagz MDL Novice

    Aug 23, 2009
    27
    0
    0
    post a new link?