OEM Recovery Partition Creator for Windows

Discussion in 'MDL Projects and Applications' started by AnarethoS, Sep 11, 2010.

  1. silekonn

    silekonn MDL Novice

    Mar 5, 2011
    34
    5
    0
    @UnknownUser123 This is your problem:
    2018-10-29 20:50:25, Error SYSPRP Package E046963F.LenovoCompanion_4.15.58.0_x86__k1h2ywk1493x8 was installed for a user, but not provisioned for all users. This package will not function properly in the sysprep image.
     
  2. Lauriz

    Lauriz MDL Novice

    Oct 25, 2009
    29
    4
    0
    #3202 Lauriz, Nov 3, 2018
    Last edited: Nov 4, 2018

    Attached Files:

  3. silekonn

    silekonn MDL Novice

    Mar 5, 2011
    34
    5
    0
    Two things:
    Have you tried different versions of the required files?
    Have you looked at the Panther/Scanstate logs? Link them here if you can't figure it out. Go back a page or two for their locations.

    Edit: Add a third item. Your photos from the first of two posts show an error message with a black background. Windows 10's consumer versions display boot failures by default be on a blue background. This may be different with enterprise?
     
  4. Lauriz

    Lauriz MDL Novice

    Oct 25, 2009
    29
    4
    0
    I will look for the Panther/Scanstate logs.
    same setup works fine deploying to MBR or UEFI Virtual PC but no-go on this physical hardware.
    I went through the painstaking wait looking for any popups and noticed the error 2
    and error 50 before the sysprep box showing up. I am at work now and will mess with this further in the next 1o hours or so.
     

    Attached Files:

    • 01.jpg
      01.jpg
      File size:
      106.4 KB
      Views:
      27
    • 02.jpg
      02.jpg
      File size:
      90.1 KB
      Views:
      26
    • 03.jpg
      03.jpg
      File size:
      116.4 KB
      Views:
      26
  5. silekonn

    silekonn MDL Novice

    Mar 5, 2011
    34
    5
    0
  6. Lauriz

    Lauriz MDL Novice

    Oct 25, 2009
    29
    4
    0
  7. silekonn

    silekonn MDL Novice

    Mar 5, 2011
    34
    5
    0
    @Lauriz Not sure if you're looking for suggestions. As was recently said, it is unclear if mixing and matching new required files with older RT is wise. Your process is much varied from the demonstration. Why not try to follow it and see if you have results? If it works, build upon it until it fails. Starting with so many variations makes for much more difficulty troubleshooting.
     
  8. Chibi ANUBIS

    Chibi ANUBIS MDL Chibi Developer

    Apr 28, 2014
    770
    430
    30
    Windows 10 Build 17763.117 + Recovery version 4.1.0 + ScanState 17763.1 = Work Perfectly :)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. vigipirate

    vigipirate MDL Member

    Feb 24, 2011
    100
    26
    10
    anarathos future update v4.1.0 please Maybe you can upgrade your software although it is perfect icons to start backup or other automated backup is restoration a bit like OEM OEM pc for novices
     
  10. Lauriz

    Lauriz MDL Novice

    Oct 25, 2009
    29
    4
    0
    Did you do pushbutton option 2 or full option 1?
    I have had no success with option 1 .
    and did you do UEFI or MBR setup?
    thnx
     
  11. Lauriz

    Lauriz MDL Novice

    Oct 25, 2009
    29
    4
    0
    ok using only business windows 10 1803 media and most recent "RecoveryTools4.10 + Required files V4.10"
    When selecting option = 2 Push Button reset only It is working.
    But----
    in Hyper-v machine with MBR setup I get the same error ( 0xc000000f ) when selecting Recovery option =1 Full. it goes through the different stages its only after restarting Im am presented with boot error and if i select boot options it lists CAPTURE but selecting it only returns me to the 0xc000000f error.
    will try UEFI next.

    .
     
  12. Chibi ANUBIS

    Chibi ANUBIS MDL Chibi Developer

    Apr 28, 2014
    770
    430
    30
    #3214 Chibi ANUBIS, Nov 16, 2018
    Last edited: Nov 17, 2018
    I work in this weekend, is very strange because is working my last time.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  13. Chibi ANUBIS

    Chibi ANUBIS MDL Chibi Developer

    Apr 28, 2014
    770
    430
    30
    News : The Option 1 work, I use a Windows 10 build 17763.107 Professional.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  14. Chibi ANUBIS

    Chibi ANUBIS MDL Chibi Developer

    Apr 28, 2014
    770
    430
    30
    You can't use a ScanState for 1809 on 1803, you need a ScanState 17134.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  15. Chibi ANUBIS

    Chibi ANUBIS MDL Chibi Developer

    Apr 28, 2014
    770
    430
    30
    You can keep Version 4.1.0, is the most stable.
    For ScanScate is good, you have understand the preparation :)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  16. Lauriz

    Lauriz MDL Novice

    Oct 25, 2009
    29
    4
    0
    Re-released 1809 is working option 1:D:D:D:D
     
  17. Chibi ANUBIS

    Chibi ANUBIS MDL Chibi Developer

    Apr 28, 2014
    770
    430
    30
    Good work :)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...