Slic for Lenovo 3000 G400!

Discussion in 'BIOS Mods' started by butinhi, Apr 19, 2009.

  1. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    12,612
    13,259
    340
    Yes and don't use the bat files. Just type:
    MARKER.EXE /CLRMARK
    MARKER.EXE /SETMARK=SLP2MARK.BIN
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. Allo

    Allo MDL Member

    Jul 29, 2009
    133
    44
    10
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    12,612
    13,259
    340
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. Allo

    Allo MDL Member

    Jul 29, 2009
    133
    44
    10
    #85 Allo, Aug 18, 2009
    Last edited by a moderator: May 23, 2017
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. hoopster

    hoopster MDL Novice

    Feb 23, 2008
    35
    2
    0
    #86 hoopster, Aug 18, 2009
    Last edited by a moderator: May 23, 2017
  6. hoopster

    hoopster MDL Novice

    Feb 23, 2008
    35
    2
    0
    Dead Thread?

    It looks like this thread is dead. I'll post my query in a Windows 7 thread.
     
  7. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    12,612
    13,259
    340
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. roponor

    roponor MDL Novice

    Dec 12, 2009
    3
    1
    0
  9. pandaweb

    pandaweb MDL Novice

    Jun 17, 2010
    1
    1
    0
    i have seen a lot of people looking for slic2.1 upgrade for y530. you have no idea what i went through to obtain this.


    rapidshare . com/files/400163965/y530marker.rar.html
    megaupload . com/?d=GX9OMO82
    yourfilelink . com/get.php?fid=551714
    mediafire . com/?yyzydrmljtt
     
  10. igor7

    igor7 MDL Novice

    Oct 13, 2009
    37
    22
    0
    Marker v2.1 for Lenovo U 350 laptop

    Hi, everybody!!
    I just purchased new Lenovo Laptop U350 series (U350 model 2963 2JU). It came with Windows Vista Home Premium 64 bit and has SLIC v. 2.0 in Bios with CB-01 marker.
    There is no official bios update on Lenovo site for this model, so I used Marker.exe utility and tried to update marker to version 2.1.
    But when I running MARKER.EXE /CLRMARK from the bootable Floppy/USB Drive I got this error:

    I read carefully all 11 pages on of this thread couple times and I saw other people have the same problem. It looks like this version of Marker.exe utility not working on U350 model. May be some another utility already exist for marker upgrade (like for Y530 model)?
     
  11. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    12,612
    13,259
    340
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  12. igor7

    igor7 MDL Novice

    Oct 13, 2009
    37
    22
    0
    Thank you for help, Yen. But still I got error after running this command:

    After rebot no changes,- David's tool show SLIC v. 2.0...
     
  13. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    12,612
    13,259
    340
    Ohter posibility is to try (request) for a biosmod at the Lenovo thread or to use Daz loader(software solution)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  14. igor7

    igor7 MDL Novice

    Oct 13, 2009
    37
    22
    0
    How I can request a biosmod if BIOS update not available on official Lenovo website? And it's not possible mod backup of my own BIOS:
    I already asked this question in "How to use new Phoenix BIOS mod tool..." thread. Sorry, still can't post link here.
    So for now it is no chose, - or buy Windows 7 officially, or use software solution (personally I don't like loaders)
     
  15. butinhi

    butinhi MDL Junior Member

    Apr 19, 2009
    80
    1
    0
    Hi Yen! See you for along time! I have some question for you. I used this way to update Bios on Lenovo G460 from Slix to Slic table 2.0 is Ok. But when I used this way to Update Bios from Slic v2.0 to Slic v2.1, I had some mistakes when I run:

    MARKER.EXE /CLRMARK
    - Error: The Marker is cleared
    - Operation is not completed.

    MARKER.EXE /SETMARK=SLP2MARK.BIN
    - Error: SLP2 Already Exist.
    - Operation is not completed.
    I try many times again but I not complete.

    Can you help me? Thanks!
     
  16. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    12,612
    13,259
    340
    Hi,

    I don't know what's wrong. It seems the marker was not cleared.

    Are you using the same tool you have used before? Same commands? Capital letters?
    Have you upgraded your bios in the meantime? If yes revert it to the version you have had the time when it worked....


    You can try first:
    MARKER.EXE /CHKMARK
    then
    MARKER.EXE /CLRMARK
    then
    MARKER.EXE /SETMARK=SLP2MARK.BIN

    It has worked before, so it should work again. Remember what you have done the first time and try again. And don't forget use capital (big) letters at the commands and pure DOS no cmd window....
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...