the pcs wow7 works on are bios slic 2.1?

Discussion in 'Windows 7' started by goodie, Jul 29, 2009.

  1. goodie

    goodie MDL Novice

    Jul 29, 2009
    12
    0
    0
    do these motherboards already have slic 2.1 or does this only work with certain mobos?
    how do i get my maximus formula to slic 2.1?
     
  2. JFMuggs

    JFMuggs MDL Member

    Jan 13, 2009
    181
    1
    10
    WOW7 was written for machines that have no SLIC (or at least not a v2.1 SLIC).
     
  3. goodie

    goodie MDL Novice

    Jul 29, 2009
    12
    0
    0
    so does wow7 just not work on my mobo?
    maximus formula bios 402
     
  4. JFMuggs

    JFMuggs MDL Member

    Jan 13, 2009
    181
    1
    10
    I know nothing about your motherboard, but whether WOW7 works or doesn't work with it shouldn't have anything to do with whether or not it already has a SLIC or what version the SLIC is.
     
  5. goodie

    goodie MDL Novice

    Jul 29, 2009
    12
    0
    0
    so what does the success of wow7 working rely on?
     
  6. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    10,938
    10,473
    340
    -grub must run on your machine.
    -at least one of the wow routines have to work to introduce the SLIC. It depends on your bios...

    You have to try, it may work or not.;)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. China4Ever

    China4Ever Bios Mod.

    Apr 25, 2007
    2,181
    287
    90
    I've Asus Maximus Formula 1302 bios. This mobo already has SLIC 2.0 inside it (to be filled of course but it's Vista Ready and so has SLIC). You can simply mod bios inside it, like I did, and put any SLIC 2.1 tables available around here. It's better than using WOW7. ;)
     
  8. goodie

    goodie MDL Novice

    Jul 29, 2009
    12
    0
    0
    can you point me in the right direction how to do that?
     
  9. Bax!

    Bax! MDL Member

    Jul 29, 2009
    142
    3
    10
    Works perfectly... I have an old 5 yrs machine (Gigabyte MB)... applied loader and now I have full activated Win7.

    Perfect work - congrats to the author! :):)
     
  10. delah

    delah MDL Novice

    Jul 2, 2007
    44
    3
    0
    Hi,

    Juts reporting that I have tried WOW 7 on three mobos and all have worked with Vista and W7 dual boot, that is Vista is activated and the retail untouched W7 (not activated) both show in acpiscope that the slic is 2.1

    However, I am still not quite sure about one thing - has this WOW (6 and 7) never been detected by MS? Is this because it is not a 'real' softmod that it actually cannot be detected by any MS updates? I have read the WOW thread and know I am lucky that it worked on three of my machines but still can't get my bios novice head around how WOW gets away from MS for so long?

    Anyway, I am off to test the OEMSLP W7 key leaked with WOW7! ANd after a while I may request a mod for my bioses but i will be happy with WOW7 for now.

    Thanks to all the experts and leakers around here ;-)
     
  11. Iria

    Iria MDL Novice

    Jul 30, 2009
    1
    0
    0
    Forgive the naivete, but when you use WOW7 rather than modding your BIOS do you need to run WOW7 every time you boot? Or is it a 1-time process and once Win7 is actived you don't need to use it?