Toshiba Bios help!

Discussion in 'BIOS Mods' started by burnindesirez02, Feb 26, 2011.

  1. burnindesirez02

    burnindesirez02 MDL Novice

    Feb 26, 2011
    7
    0
    0
    I am trying to put Windows 7 on a toshiba a305 running Vista and i need to flash the Bios to have SLIC 2.1 on it. I am new to updating Bios and don't know much if anything about that, but i am knowledgeable of working with PCs.

    Using HWiNFO32 i found that the motherboard is Toshiba Portable PC and has bios version of Insyde 1.70.

    Anymore info needed just ask, Thanks.
     
  2. 911medic

    911medic MDL Guru

    Aug 13, 2008
    5,778
    491
    180
    Read the phoenix mod thread and provide a RWeverything Report for these guys. Otherwise I will get you a mod for the 2.1 without it. It is easier with a report. Upgrade to the 1.80 bios from the Toshiba site for the report. Let me know if you understand. read the threads for additional info..
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. burnindesirez02

    burnindesirez02 MDL Novice

    Feb 26, 2011
    7
    0
    0
    #3 burnindesirez02, Feb 26, 2011
    Last edited: Feb 26, 2011
    (OP)
    I just checked for the Bios update on Toshibas website. They have version 2.20 out. If i update to that will that fix my SLIC 2.1 problem?

    Nevermind. version 2.0 fixed that. SO i don't think i will need a bios mod.
     
  4. burnindesirez02

    burnindesirez02 MDL Novice

    Feb 26, 2011
    7
    0
    0
    911medic, I updated to Bios version 2.2 and thought that would fix the original problem i was having but i keep getting the same error when trying to use my toshiba xrm.ms file to activate windows.

    This is the error i am getting "On a computer running Microsoft Windows non-core edition, run 'slui.exe 0x2a 0xbba' to display the error text."

    I had another guy on another forum tell me that its was probably because I don't have SLIC 2.1 on my bios. But the BIOS update I just did fixed that.

    I also have the RWeverything report, but i can't post links yet or i would provide it.
     
  5. 911medic

    911medic MDL Guru

    Aug 13, 2008
    5,778
    491
    180
    maybe you have used cracks or are not using a proper iso. Where did you DL it from. all activation cracks must be removed.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. 911medic

    911medic MDL Guru

    Aug 13, 2008
    5,778
    491
    180
    It would still accept the file. Sounds like the iso or install is bugged..
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. burnindesirez02

    burnindesirez02 MDL Novice

    Feb 26, 2011
    7
    0
    0
    A guy in another forum gave me a link to one he put on Mediafire. I just tried a clean install and am getting the same error as before. Its just the ISO file on the disc, no cracks. As far as i know there is nothing wrong with the file itself.
     
  8. JeanYuhs

    JeanYuhs MDL Junior Member

    Feb 16, 2010
    66
    28
    0
    I'm that "other guy" burnindesirez02 is referring to, and it's the stock/standard toshiba.xrm-ms file acquired from the Windows 7 OEM Sources thread here at MDL, so if that ain't legit, I don't know what is. :D

    I had previously suspected the actual ISO or the installation media could be corrupt(ed) so, pretty sure he's going to check that out today or whenever and figure things out. There are plenty of sources to get a solid unhacked untouched and unmodified ISO out there - just gotta verify the SHA1 or MD5 checksums with the known/available Microsoft official ones.
     
  9. tqhoang

    tqhoang MDL BIOS Modder

    Apr 29, 2008
    1,400
    277
    60
    There are several Toshiba certificate files. It must match the one in the SLIC that is in the BIOS. For the A305, it's the "TOSINV00" one.
     
  10. burnindesirez02

    burnindesirez02 MDL Novice

    Feb 26, 2011
    7
    0
    0
    Im going to verify the MD5 or SHA1 MD5 checksums when i can get to the computer.
     
  11. 911medic

    911medic MDL Guru

    Aug 13, 2008
    5,778
    491
    180
    The certificate will not give this error. It is the OS that is the problem. If the cert is bunk, it simply will not activate...

    Perhaps the ISO from here should be obtained....;)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  12. burnindesirez02

    burnindesirez02 MDL Novice

    Feb 26, 2011
    7
    0
    0
    #14 burnindesirez02, Mar 2, 2011
    Last edited: Mar 2, 2011
    (OP)
    Just did a checksum for the ISO and here is the info

    MD5: 758887088235024058D1C8EB6EFB85A8

    SHA-1: 336779EA6B65F63E11A609B4D021439C47AB315B

    If someone could verify these for me it would be great. I have searched for about 30 mins looking for the hash tags.

    Im trying not to have to reinstall windows if possible.

    Found the SHA-1 posted in another forum...It matches. So now what?

    336779ea6b65f63e11a609b4d021439c47ab315b en_windows_7_home_premium_x64_dvd_x15-65733.iso
     
  13. burnindesirez02

    burnindesirez02 MDL Novice

    Feb 26, 2011
    7
    0
    0
    #15 burnindesirez02, Mar 3, 2011
    Last edited: Mar 3, 2011
    (OP)
    I found that thread about Daz' Windows Loader, used that and now its activated and i have a genuine copy of Windows 7.