VAIO Power problem after updating BIOS

Discussion in 'BIOS Mods' started by chriz1226, Nov 23, 2011.

  1. chriz1226

    chriz1226 MDL Novice

    Nov 23, 2011
    4
    0
    0
    #1 chriz1226, Nov 23, 2011
    Last edited: Nov 23, 2011
    Hi,

    I have Sony Vaio VPCF113FX and the sony software suggested i download and install updated BIOS version R0280Y6 from their website.

    the install went ok but after it restarts, the laptop wont last for 30 secs and it shut it self off.

    i tried going to BIOS and after 30+ secs it shut off also,

    i removed the hdd, dvd drive and still the laptop does not last for more than 30 secs before shutting off..

    this only happen after the BIOS update.. any help please?
     
  2. chriz1226

    chriz1226 MDL Novice

    Nov 23, 2011
    4
    0
    0
    One thing i noticed, it stay's on whenever I ctrl+alt+del every 20sec or less. And the aircon is cooling the laptop too, so I am not sure if it's a heat problem.

    This just all happened after Sony updated my BIOS ! I cant use my laptop anymore. please any help!

    Thanks
     
  3. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    11,171
    10,931
    340
    It cannot overheat within 30 seconds and staying at setup the CPU is idle.
    Have you tired to load the setup defaults of the BIOS saved them and exit?
    Alternatively plug off power cord, remove battery, insert it again and try to boot.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. chriz1226

    chriz1226 MDL Novice

    Nov 23, 2011
    4
    0
    0
    I did loaded defaults, and tried your suggestions but still does same thing. It just happened right after I restart from updating BIOS from windows. Did it fried my motherboard?
     
  5. aascut

    aascut MDL Junior Member

    Feb 10, 2011
    53
    14
    0
    No, it is still alive but in a coma. Look for Vaio BIOS recovery.
     
  6. chriz1226

    chriz1226 MDL Novice

    Nov 23, 2011
    4
    0
    0
    I looked everywhere but got nothing. though I can still go to the BIOS normally and view settings but still shut itself off .