vBulletin 4.0.2 Maintenance Release Now Available!

Discussion in 'Announcements' started by mrdarkgod, Feb 19, 2010.

  1. mrdarkgod

    mrdarkgod MDL Member

    Feb 13, 2010
    189
    48
    10
  2. ancestor(v)

    ancestor(v) Admin
    Staff Member

    Jun 26, 2007
    2,684
    4,403
    90
    At the moment, we're (the administration) trying to determine whether we should install 4.0.2 or not. The root admin is on holiday, so we'll see about this in a few days. At the moment the board is running considerably good - just some little bug remaining. And you know, never change a running system :rolleyes:

    Anyways, we'll see...please be patient and again, sorry for any inconvenience this all may cause. Unfortunately, it's about vBulletin to satisfy their customers so we can satisfy our users.

    kind regards,
    ancestor(v) for MDL administration
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. ancestor(v)

    ancestor(v) Admin
    Staff Member

    Jun 26, 2007
    2,684
    4,403
    90
    Upgrade done. We'll see....
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. Thomas

    Thomas MDL Spam Reporter

    Nov 10, 2009
    269
    118
    10
    Why not have color user names for the Staff of the Forum ? :) Maybe Something like.

    Admin

    Super Moderator
    Moderator

    & make all Staff user names in Bold color, so they stand out in all there Authority. :D
    It was just an idea, i dont know if you want to have that or not.
    But maybe the Staff whould like to stand out amongst the regular members.
     
  5. ancestor(v)

    ancestor(v) Admin
    Staff Member

    Jun 26, 2007
    2,684
    4,403
    90
    Uhm well, never really thought about that... I'm not defining myself "higher" as the regular members or someone else in this board...how could I? By knowledge? I'd loose this bet. By function? Well....someone has to do it and no one is forced to, so...

    but thank you anyways...
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. alextheg

    alextheg Super Moderator
    Staff Member

    Jan 7, 2009
    1,776
    805
    60
    mmm.......... Ive never been one for standing out from the crowd. Just happy to be part of the MDL community.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. Slappy

    Slappy MDL Junior Member

    Aug 12, 2008
    71
    27
    0
    vBulletin has released vBulletin 4.0.2 PL1 to fix:

    An XSS exploit has been discovered in 4.0.1 and 4.0.2. We (vBulletin) strongly recommend that anyone running these versions immediately patch their systems.

    If you are running 4.0.2 already, simply download the latest Security patch: 4.0.2 Suite PL1 from the Patches section in the Members Area, extract the 5 patch files, then upload these files making sure to overwriting the existing files. This will update your version to the latest patch release.

    Just a heads's up to staff here.

    Regards,
     
  8. ancestor(v)

    ancestor(v) Admin
    Staff Member

    Jun 26, 2007
    2,684
    4,403
    90
    Oh my :rolleyes: vBulletin is really funny...this is like you're not buying a whole car but first the doors, then the windows, engine, tires, steering wheel....and, oh, we forgot the fuel tank. Thanks vB.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. v0id

    v0id MDL Novice

    Oct 27, 2009
    47
    5
    0
    Thats why you should install IPB3 :D
     
  10. mrdarkgod

    mrdarkgod MDL Member

    Feb 13, 2010
    189
    48
    10
  11. ancestor(v)

    ancestor(v) Admin
    Staff Member

    Jun 26, 2007
    2,684
    4,403
    90
    I didn't mean to disrespect anyone at vBulletin. It's just annoying to see that some things just didn't seem to work. I think it would be better if they have been waiting a bit longer....

    On the other hand you're right somehow....
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  12. v0id

    v0id MDL Novice

    Oct 27, 2009
    47
    5
    0
    I am using IPB3 on my 5 forums and no problems so far! VB released VB 4.0.0 gold with to many bugs and not finished work! They leatest version is 4.0.2 PL1 and after week will be new version 4.0.3 and its anoying for users to upload again files and do upgrade and after day they will post patch saying that they discovered new explotit!
     
  13. mrdarkgod

    mrdarkgod MDL Member

    Feb 13, 2010
    189
    48
    10
    Hello v0id. You avoided my question or maybe you never read what I asked.

    The above comment is greatly exaggerated and discrediting. From what I've seen, they release new releases approximately once a month (give or take). 4.0.2 has been out nearly two weeks now and yet I don't see 4.0.3, do you? Now that that's cleared up, I'd like to say I'm not trying to start a debate, but it seems you don't appreciate the effort they've made either.

    It would be pretty sweet to travel to the future to find exploits and report back to the past. But let's be realistic here and just appreciate the fact that they give minor patches between these releases, shall we? Its a small burden to some but satisfying for others knowing that they give these patches.

    When is any release truly ready for prime time? It never is if you want to eliminate every possible bug. They have deadlines, schedules and customers to satisfy. It may have been released prematurely to those who use the features in it extensively to notice such things, but for others like myself new to the software digging around to find out what it does, I haven't seen any problems with it yet.

    4.0 is new. It needs time to mature. Give it that time and report bugs. That's all anyone can really do. Complaining about issues and making impractical suggestions such as "switch to IPB3" is just not going to happen. Now if you'll excuse me, I need to send my resume in for Prime Minister.

    Yours truly,
    mrdarkgod
     
  14. v0id

    v0id MDL Novice

    Oct 27, 2009
    47
    5
    0
    I dont want to argue with you! I just sugested to admin that he better buyed IPB license instead vB4 then you showed!

    vB4 = 3.8 Just new skin in vB4! AdminCP same as always! And for 4.0.3 it will be!
     
  15. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    10,971
    10,542
    340
    PL4 is running, admin has installed it after it was released.
    Thanks...
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...