windows unlicensed, any thoughts?

Discussion in 'BIOS Mods' started by svoec, May 3, 2012.

  1. svoec

    svoec MDL Novice

    Aug 27, 2008
    10
    0
    0
    got a gigabyte ga-m68-mt-s2p running windows 7 ultimate.
    It had been showing licensed for close to a year.

    Power went out, and it came back up as unlicensed.

    So i used slmgr, re-installed the license cert, rebooted, still no go.
    reinstalled the product key, still the same.

    I also downloaded a new bios, re-modded it, and re-flashed it.

    I tried to upload the RW-E report, but the fourm says the file type is too big.
    here is the top few lines of output from the acpi slic table... it looks ok to me.

    44 53 44 54 BC 45 00 00 01 AA 47 42 54 20 20 20DSDT.E....GBT
    4E 56 44 41 41 43 50 49 00 10 00 00 4D 53 46 54NVDAACPI....MSFT
    00 00 00 03 10 4F 09 5C 5F 50 52 5F 5B 83 11 5C.....O.\_PR_[..\
    2E 5F 50 52 5F 43 30 30 30 00 10 10 00 00 06 5B._PR_C000......[
    83 11 5C 2E 5F 50 52 5F 43 30 30 31 01 10 10 00..\._PR_C001....
    00 06 5B 83 11 5C 2E 5F 50 52 5F 43 30 30 32 02..[..\._PR_C002.
    10 10 00 00 06 5B 83 11 5C 2E 5F 50 52 5F 43 30.....[..\._PR_C0
    30 33 03 10 10 00 00 06 5B 83 11 5C 2E 5F 50 5203......[..\._PR
    5F 43 30 30 34 04 10 10 00 00 06 5B 83 11 5C 2E_C004......[..\.
    5F 50 52 5F 43 30 30 35 05 10 10 00 00 06 5B 83_PR_C005......[.
    11 5C 2E 5F 50 52 5F 43 30 30 36 06 10 10 00 00.\._PR_C006.....
    06 5B 83 11 5C 2E 5F 50 52 5F 43 30 30 37 07 10.[..\._PR_C007..
    10 00 00 06 08 5C 5F 53 30 5F 12 0A 04 0A 00 0A.....\_S0_......
    00 0A 00 0A 00 08 5C 5F 53 33 5F 12 0A 04 0A 05......\_S3_.....
    0A 00 0A 00 0A 00 08 5C 5F 53 34 5F 12 0A 04 0A.......\_S4_....
    06 0A 00 0A 00 0A 00 08 5C 5F 53 35 5F 12 0A 04........\_S5_...
    0A 07 0A 00 0A 00 0A 00 5B 80 41 43 4D 53 01 0A........[.ACMS..
    72 0A 10 5B 81 18 41 43 4D 53 01 49 43 4D 53 08r..[..ACMS.ICMS.
    44 43 4D 53 08 00 40 06 50 38 30 5F 08 5B 80 5CDCMS..@.P80_.[.\



    Anyone got any thoughts ?
     
  2. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    10,938
    10,480
    340
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. svoec

    svoec MDL Novice

    Aug 27, 2008
    10
    0
    0
    Here is the output of the advanced page...
    if there's something else that will help, let me know
     

    Attached Files:

  4. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    10,938
    10,480
    340
    The mod is fine, the cert. and keys are installed. The only thing is the key, it's from ACER/GATEWAY/PACKARD, but keys are not brand specific I thought. I'll ask...
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. svoec

    svoec MDL Novice

    Aug 27, 2008
    10
    0
    0
    and I've tried 3 different keys...

    so I can't figure out why it still shows unlicensed...
    I've done this on several pc's... It's got me scratching my head.

    Thanks for your help Yen, I appreciate it.
     
  6. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    10,938
    10,480
    340
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    10,938
    10,480
    340
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. svoec

    svoec MDL Novice

    Aug 27, 2008
    10
    0
    0
    hit the website, and windows validated right there...
    THANKS!
     
  9. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    10,938
    10,480
    340
    You're welcome.

    Enjoy! :)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,268
    1,422
    180
    ive had to use VOATK and FixWAT . .after fixwat i reboot then with voatk i had to rearm 30 days for opa to work.