Windows wont boot after bios flash?

Discussion in 'Windows Vista' started by bazzuk, May 18, 2008.

  1. bazzuk

    bazzuk MDL Novice

    Nov 11, 2007
    6
    0
    0
    Ive went & updated to the latest bios on the DFI site & now windows wont start? I used the floppy,made 2 copys but like a fool didnt back-up existing bios.
    The bios flash was a success took out the floppy ,pressed F1,went into bios & set optimized defaults. I got a message saying new data was ..OK !
    When i startup after the bios screen i get-
    Verifying DMI data pool
    AMD data change. update new data to DMI !
    Back up CMOS ..OK! :confused:
    Now i have tried reflashing the bios (4x) It will boot from cd & ive installed Vista x64 again but as soon as install was over & back to boot windows i get this message again.
    Ive only had my mobo 2weeks :eek:
    build- LP DK 790fx-M2RS, x2 6400+, 4x1gb OCZ plat, xfx 8600GT, WD 320 AAK,WD 500AAK, pioneer 215,dvd-rom, Antec500W Earthwatts PSU, Kandalf.
    Please has anyone any ideas why it stops & wont boot vista from HDD
     
  2. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    10,966
    10,537
    340
    Can you get a older version of your bios from DFI website?
    What board is it exactly?
    It seems the latest bios has got a bug or has a issue with your hardware.....

    Try to re-flash a older bios version. Can you remember your old working bios version?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. bazzuk

    bazzuk MDL Novice

    Nov 11, 2007
    6
    0
    0
    Thanks Yen, im going to set my floppy up on this PC & go back to the version i had i hope this does it. Its a DFI lanparty DK 790fx -m2rs
    My old bios was dated feb, the newer one is the latest around april i think
     
  4. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    10,966
    10,537
    340
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    10,966
    10,537
    340
    #5 Yen, May 18, 2008
    Last edited: May 18, 2008
    In case of awdflash doesn't allow to downgrade your bios, you have to use the /f switch additionally.

    So edit your autoexec.bat to:

    @echo off
    cls
    @ECHO OFF
    A:\AWDFLASH D7LD219.BIN /f/cks/sn/py/cc/cd/cp/ld/qi/WB/ch
    echo "The version of BIOS was inaccurate,"
    echo "Please remove the floppy, download the right one and re-flash."
    @ECHO OFF


    and save it.


    After re-flash enter setup and load defaults, save and exit.

    If it doesn't work you can delete the autoexec.bat from your floppy. Boot with it and type at dos prompt:
    awdflash D7LD219.BIN /f
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. bazzuk

    bazzuk MDL Novice

    Nov 11, 2007
    6
    0
    0
    just made a floppy with the older bios version gonna try it now,wish i hadnt messed on with this now.ive only ever updated an abit mobo & that was with its own flash utility.
    I dont know what you mean Yen about edit the autobat? but i'll do some searching on google.
    As far as i know i load the floppy, type in the file name,wait for it to finish & enter setup ,load defaults & hope & pray
     
  7. bazzuk

    bazzuk MDL Novice

    Nov 11, 2007
    6
    0
    0
    Im still at a loss with this?

    tried the old bios this is the message i got-

    building DMI pool...success
    verifying DMI pool data.....
    AMD data change...Update New data toDMI!... Update success
    Backup CMOS....OK!

    still didnt boot into windows,ive ran an vista 32 install so im in & using it but afraid to reboot as SANDRA sees the Bios & DMI not quite correct.
    Im searching to see if theres something i can do inside windows before i reboot & im in the S**t again
     
  8. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    10,966
    10,537
    340
    Please tell me what OS is running now? Vista 32?
    Or only dos? :confused:
    What exactly is the issue? Where does it stop? What's the error message?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. bazzuk

    bazzuk MDL Novice

    Nov 11, 2007
    6
    0
    0
    Success!!!

    Once inside windows ive downloaded the bios update but the alternative way with a winflash utility.Never used this before always been told to use a floppy.
    After successful update,a reboot & voila theres Vista:D
    It always turns out to be something i should off tried hours ago:eek:
    Thanks for all the help ,im off for a cuppa ,a smoke & change my knickers :D
     
  10. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    10,966
    10,537
    340
    Glad to hear, you did it!:)
    One question: Are you running the old bios version? I assume the latest one, right?

    Usually a flash from dos is the better way, but in your case the winflash utility did the job.
    Now you've deserved a big break and some people say: Never touch a running system.....must be something true by that........

    Every day strange issues are happening........
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...