WoW6 / WOW7 pre-version for SLP2.1 is out!

Discussion in 'Windows 7' started by Yen, Oct 31, 2008.

  1. anca

    anca MDL Novice

    Jun 6, 2009
    2
    0
    0
    Wow5.2.2 nombr_hp worked !!!

    Hi guys, thank you for this great post..

    Finally i can activate my vista ultimate (OEM Disk) on my ACER ASPIRE 5315, after i found your forum...:p
    Thanks to you all...

    By the way, is it safe for me to turn the windows update notification ON, and install some security update (Ex: microsoft.net Framework 3.5, etc) ?
     
  2. mac5

    mac5 MDL Novice

    Jun 5, 2009
    4
    0
    0
    Thanks anca. I will try.
     
  3. bogdanelhh

    bogdanelhh MDL Novice

    Jun 8, 2009
    19
    0
    0
    #384 bogdanelhh, Jun 15, 2009
    Last edited: Jun 19, 2009
    WoW 6 worked on HP Compaq 6730s with incomplete SLIC information... it stays activated with all updates available.

    If you are on SP1 it fails to install sp2. I installed a clean SP2 dvd with vista ultimate and then wow6 and then i executed the commands on the first post.

    Good work!
    Thanks very much!

    PS: I forgot to mention that I installed the lastest version of bios from HP (Released on 12 Mar 2009).
     
  4. sloth2004

    sloth2004 MDL Novice

    May 4, 2009
    4
    0
    0
    failed to activate

    I tried this on Asus M3A76G, but it failed to activate.

    I used the same disc to install on other mod bios machine several times, all successful.
     
  5. FlankerB

    FlankerB MDL Novice

    Jun 17, 2009
    13
    0
    0
    What is the key for Vista Home Premium (for HP 6830s)
     
  6. mac5

    mac5 MDL Novice

    Jun 5, 2009
    4
    0
    0
    Vista is activated but problem is now with the "Unrecognized Partition Table" on vista boot. Is it possible to fix that?
     
  7. dnnydemon

    dnnydemon MDL Novice

    Jun 24, 2009
    1
    0
    0
    WoW 6 worked on HP Compaq 6715s it stays activated with all updates available.
    Good work!
    10.000 Thanks very much!

    :):):)
     
  8. The.Watcher

    The.Watcher MDL Junior Member

    Apr 7, 2008
    74
    1
    0
    P31 Neo-F

    Is this only for HP or Acer machines? I haven't read the full topic but I'm thinking of using it on a MSI P31 Neo-F :confused:
     
  9. tworule

    tworule MDL Novice

    Jul 4, 2009
    1
    0
    0
    I have the exact same problem.
     
  10. qcd0024

    qcd0024 MDL Novice

    Jul 8, 2009
    7
    0
    0
  11. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    11,975
    12,478
    340
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  12. qcd0024

    qcd0024 MDL Novice

    Jul 8, 2009
    7
    0
    0
    Thx Yen
    but can the original bios add SLIC and activate VISTA and WIN7?
     
  13. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    11,975
    12,478
    340
    #395 Yen, Jul 10, 2009
    Last edited by a moderator: May 23, 2017
    (OP)
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  14. qcd0024

    qcd0024 MDL Novice

    Jul 8, 2009
    7
    0
    0
    #396 qcd0024, Jul 10, 2009
    Last edited by a moderator: May 23, 2017
  15. ihucus

    ihucus MDL Novice

    Jul 13, 2009
    1
    0
    0
    Was using VistaLoader....install XP....

    Used EasyBCD, to reinstall Vista Boot Manager

    Vista asked me for registration...

    Found this thread, installed restarted...Boot Manager would freeze....

    Reinstalled XP, Used EasyBCD to reinstall Vista Boot Manager...

    Now I'm here and Vista is asking me to activate.

    (ACPIScope won't load on my Vista Ultimate x64, says "driver not found")
     
  16. Voiture Lumiere

    Voiture Lumiere MDL Member

    May 31, 2009
    107
    2
    10
  17. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    11,975
    12,478
    340
    #399 Yen, Jul 22, 2009
    Last edited by a moderator: May 23, 2017
    (OP)
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  18. gabb

    gabb MDL Junior Member

    Sep 17, 2008
    89
    26
    0
    #400 gabb, Jul 22, 2009
    Last edited: Jul 23, 2009
    Does anyone know if this works with an Asus P5Q Pro latest BIOS?